Results 1 to 2 of 2

Thread: disable bad_header_check for special characters

  1. #1
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    31
    Rep Power
    3

    Post disable bad_header_check for special characters

    Hi,

    I have read the whole forum / google but I have not found any solution.
    Is anybody out there who can help me?

    When recieving mails that have a subject with special charaters like the mail was delievered to the correct recipient AND to the "quaratine"-account.

    The Mail within my mailbox has the following content:
    Return-Path: root@telesto.midoco.de
    Received: from oberon.midoco.de (LHLO mail.midoco.de) (192.168.19.210) by
    oberon.midoco.de with LMTP; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    Received: from localhost (localhost [127.0.0.1])
    by mail.midoco.de (Postfix) with ESMTP id E73D12A7A6
    for <htreis@midoco.de>; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    X-Quarantine-ID: <gHbol2m6e6x7>
    X-Virus-Scanned: amavisd-new at oberon.midoco.de
    X-Amavis-Alert: BAD HEADER SECTION, Non-encoded 8-bit data (char C3 hex):
    Subject: Umlaute-Test \303\244 \303\266 \303\237
    X-Spam-Flag: NO
    X-Spam-Score: -1.343
    X-Spam-Level:
    X-Spam-Status: No, score=-1.343 tagged_above=-10 required=6.6
    tests=[ALL_TRUSTED=-1, BAYES_00=-1.9, SUBJECT_NEEDS_ENCODING=0.049,
    SUBJ_ILLEGAL_CHARS=1.518, T_RP_MATCHES_RCVD=-0.01] autolearn=no
    Received: from mail.midoco.de ([127.0.0.1])
    by localhost (oberon.midoco.de [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id gHbol2m6e6x7 for <htreis@midoco.de>;
    Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    Received: from telesto.midoco.de (telesto.midoco.de [192.168.19.204])
    by mail.midoco.de (Postfix) with ESMTP id 99BBC2A7A4
    for <harald.treis@midoco.de>; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    Received: by telesto.midoco.de (Postfix, from userid 0)
    id 88150EE9FB; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    To: harald.treis@midoco.de
    Subject: Umlaute-Test
    Message-Id: <20120206144331.88150EE9FB@telesto.midoco.de>
    Date: Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    From: root@telesto.midoco.de (root)

    Test fr Umlaute

    The mail in the quaratine-account has this content:
    Received: from oberon.midoco.de (LHLO mail.midoco.de) (192.168.19.210) by
    oberon.midoco.de with LMTP; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    Received: from localhost (localhost [127.0.0.1])
    by mail.midoco.de (Postfix) with ESMTP id E380C2A7A5
    for <virus-quarantine.u2lp0uy4v@midoco.de>; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    X-Envelope-From: <root@telesto.midoco.de>
    X-Envelope-To: <htreis@midoco.de>
    X-Envelope-To-Blocked:
    X-Quarantine-ID: <gHbol2m6e6x7>
    X-Amavis-Alert: BAD HEADER SECTION Non-encoded 8-bit data (char C3 hex):
    Subject: Umlaute-Test \303\244 \303\266 \303\237
    X-Spam-Flag: NO
    X-Spam-Score: -1.343
    X-Spam-Level:
    X-Spam-Status: No, score=-1.343 tag=-10 tag2=6.6 kill=15
    tests=[ALL_TRUSTED=-1, BAYES_00=-1.9, SUBJECT_NEEDS_ENCODING=0.049,
    SUBJ_ILLEGAL_CHARS=1.518, T_RP_MATCHES_RCVD=-0.01] autolearn=no
    Received: from mail.midoco.de ([127.0.0.1])
    by localhost (oberon.midoco.de [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id gHbol2m6e6x7 for <htreis@midoco.de>;
    Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    Received: from telesto.midoco.de (telesto.midoco.de [192.168.19.204])
    by mail.midoco.de (Postfix) with ESMTP id 99BBC2A7A4
    for <harald.treis@midoco.de>; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    Received: by telesto.midoco.de (Postfix, from userid 0)
    id 88150EE9FB; Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    To: harald.treis@midoco.de
    Subject: Umlaute-Test
    Message-Id: <20120206144331.88150EE9FB@telesto.midoco.de>
    Date: Mon, 6 Feb 2012 15:43:31 +0100 (CET)
    From: root@telesto.midoco.de (root)

    Test fr Umlaute

    How can I modify the bad_header_check that no more "SUBJ_ILLEGAL_CHARS" or "SUBJECT_NEEDS_ENCODING" will be tested?

    Thanks for help,

    Harry

  2. #2
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    31
    Rep Power
    3

    Default

    Is anybody out there who can help me modifying the "bad_header_check"?

Similar Threads

  1. disable indexing
    By maumar in forum Administrators
    Replies: 5
    Last Post: 10-12-2007, 07:13 AM
  2. Sharing "Notebooks" with Chinese characters
    By wcbenyip in forum Administrators
    Replies: 1
    Last Post: 08-16-2007, 11:54 AM
  3. Disable attachment indexing for imapsync
    By richard-hdd in forum Migration
    Replies: 5
    Last Post: 08-14-2007, 10:56 AM
  4. Disable Zimlets
    By crashxx in forum Administrators
    Replies: 4
    Last Post: 08-03-2006, 05:45 PM
  5. Problems with national characters
    By mla in forum Users
    Replies: 5
    Last Post: 10-06-2005, 05:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •