Results 1 to 2 of 2

Thread: copying messages issues

  1. #1
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default copying messages issues

    I created a new account for users to be able to copy messages into shared folders in this account. The users claim to have selected messages and then left-shift drop and drag into these shared folders. They said they saw the green "+" sign and the copying messages dialog in the Zimbra Web GUI. There are several users that have duplicate messages in their shared folder now. Also the copied messages are gone from the source folder in their mailbox. Has anyone else reported similar behavior?

    I also have a user that deletes a message in the web gui but it immediately reappears.

  2. #2
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    Another thing I've just found is that the GUI allows you to copy the same message to a destination folder multiple times, which then shows the duplication.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Replies: 2
    Last Post: 11-03-2010, 08:06 AM
  3. BUILD FAILED error is killing me
    By hanysys in forum Developers
    Replies: 11
    Last Post: 05-11-2007, 07:09 AM
  4. New messages not showing up in outlook
    By bersrker in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 01-16-2007, 08:17 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •