Results 1 to 3 of 3

Thread: Happens to me

  1. #1
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    6

    Default Cannot send attachment to certain domain, but plain email will

    Im having this problem; and only for certain domain.(exactly one domain) but the painful part is:
    my plain email to user@abc.com is succeed while an email with attachment to the same user cant get through.


    Help me!!

    zmcontrol -v
    Release 6.0.10_GA_2692.RHEL5_64_20101215161355 CentOS5_64 NETWORK edition.

    zmcontrol status
    Host xxx.mydomain.com
    antispam Running
    antivirus Running
    archiving Running
    convertd Running
    ldap Running
    logger Running
    mailbox Running
    memcached Running
    mta Running
    stats Running

    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    ::1 localhost6.localdomain6 localhost6
    10.10.150.80 mail.mydomain.com servername.mydomain.com

    cat /etc/resolv.conf
    search mydomain.com
    nameserver 10.10.150.155
    nameserver 8.8.8.8
    Last edited by Saaidi; 02-09-2012 at 03:57 AM. Reason: posted to 2 years old thread and advised to move to new thread
    A man under a table ....

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Do not add your post to a thread that's over two years old and please provide more information about your specific problem when posting. I'll move this to a new thread and please change the title of this thread to something more appropriate to your problem description.

    Your hosts file is incorrect and your resolv.conf should only have one DNS server in it (that's the one you have on your LAN). Go to the Split DNS article and read the 'Verify...' section of that article to verify your configuration. When you've done that and fixed the errors you should also disable memcached (details in the forums) as it's not required on a single server installation and shouldn't be enabled. You can also check in the log files to see what errors you get.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2008
    Posts
    26
    Rep Power
    6

    Default

    TQ Phoenix..

    Im getting this error;
    ---------------------------
    This is the mail system at host mail.mydomain.com.

    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can delete your own text from the attached returned message.

    The mail system

    <ridz@abc.com>: conversation with smtp2.abc.com[2xx.2xx.1xx.xx]
    timed out while sending end of data -- message may be sent more than once
    A man under a table ....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •