Results 1 to 8 of 8

Thread: install ZCS Open Source Edition 7.1.4 on CentOS 6.2

Threaded View

  1. #1
    Join Date
    Sep 2010
    Posts
    28
    Rep Power
    5

    Default install ZCS Open Source Edition 7.1.4 on CentOS 6.2

    I’m facing some issue and wonder if you could help. I’m installing zcs 7.1.4 on Centos 6.2. Below is the error



    Thu Feb 9 22:35:47 2012 zimbra-ldap is enabled
    Thu Feb 9 22:35:47 2012 Initializing ldap...
    Thu Feb 9 22:35:47 2012 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    sudo: sorry, you must have a tty to run sudo
    sudo: sorry, you must have a tty to run sudo
    sudo: sorry, you must have a tty to run sudo
    sudo: sorry, you must have a tty to run sudo
    sudo: sorry, you must have a tty to run sudo
    sudo: sorry, you must have a tty to run sudo
    sudo: sorry, you must have a tty to run sudo
    IO::Socket::INET: connect: Connection refused at /opt/zimbra/libexec/zmldapinit line 137.
    Thu Feb 9 22:36:33 2012 failed. (28416)
    Thu Feb 9 22:36:33 2012

    ERROR

    Thu Feb 9 22:36:33 2012

    Configuration failed

    Thu Feb 9 22:36:33 2012 Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to
    Thu Feb 9 22:36:33 2012 complete the configuration.
    Thu Feb 9 22:36:33 2012

    Any ideas?

    Thanks in advance
    Last edited by voxuantupc; 02-09-2012 at 06:57 PM.

Similar Threads

  1. update from network edition to open source
    By nashwa_sowelam@avit.com.eg in forum Administrators
    Replies: 7
    Last Post: 07-14-2011, 12:33 PM
  2. Replies: 5
    Last Post: 11-26-2010, 04:55 AM
  3. [SOLVED] Is zimbra really open source product ?
    By hernad in forum Developers
    Replies: 3
    Last Post: 08-18-2007, 10:30 PM
  4. Replies: 2
    Last Post: 03-02-2007, 08:29 AM
  5. Replies: 7
    Last Post: 04-21-2006, 09:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •