Results 1 to 4 of 4

Thread: Help with Tuning my install for 110 Users

  1. #1
    Join Date
    Jan 2011
    Location
    Jackson, TN
    Posts
    23
    Rep Power
    4

    Default Help with Tuning my install for 110 Users

    Here is the output of top:
    Code:
    top - 09:40:54 up 242 days, 17:00,  2 users,  load average: 0.57, 0.51, 0.50
    Tasks: 156 total,   1 running, 155 sleeping,   0 stopped,   0 zombie
    Cpu(s):  7.9%us,  1.1%sy,  0.0%ni, 90.4%id,  0.6%wa,  0.0%hi,  0.0%si,  0.0%st
    Mem:  10391780k total,  8333100k used,  2058680k free,   468276k buffers
    Swap:  9767440k total,      224k used,  9767216k free,  4526028k cached
    I see that swap is up there. I also set Java Heap to 30% was at 18%

    I have 10GB RAM and it is on a 32bit Ubuntu 10.04LTS Server with a Xeon Processor out put of cat /proc/cpuinfo: It goes from 0 to 3 only posted 3 to save space
    Code:
    processor       : 3
    vendor_id       : GenuineIntel
    cpu family      : 6
    model           : 15
    model name      : Intel(R) Xeon(R) CPU            5110  @ 1.60GHz
    stepping        : 11
    cpu MHz         : 1600.081
    cache size      : 4096 KB
    physical id     : 3
    siblings        : 2
    core id         : 1
    cpu cores       : 2
    fdiv_bug        : no
    hlt_bug         : no
    f00f_bug        : no
    coma_bug        : no
    fpu             : yes
    fpu_exception   : yes
    cpuid level     : 10
    wp              : yes
    flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc arch_perfmon pebs bts pni monitor ds_cpl vmx tm2 ssse3 cx16 xtpr dca lahf_lm
    bogomips        : 3200.24
    clflush size    : 64
    Also I am running the latest version of ZCS 6 havent upgraded to 7 since I am on 32bit install. Would like to upgrade to 64bit in near future. But until then I would like to tune things up a bit. Admin is trying to use any and everything an an excuse to go with Exchange and I do not want!

    Thanks in advance! Ask me anything you need! I will promptly get anything requested to help me out!

  2. #2
    Join Date
    Jun 2011
    Posts
    52
    Rep Power
    4

    Default

    thats alot server resource wasted

    for 110 mailboxes any 2ghz cpu/2gb ram runs fine.

    make this machine a VM Server with Vmware ESXI, Hyper-V or XenCitrix

  3. #3
    Join Date
    Jan 2011
    Location
    Jackson, TN
    Posts
    23
    Rep Power
    4

    Default

    So that would be a no?

    Btw in your opion do you think I could reinstall the 64bit Ubuntu and run that number of boxes on 7.XX no prob?

  4. #4
    Join Date
    Jun 2011
    Posts
    52
    Rep Power
    4

    Default

    yep, up to 1000+ mailboxes if you have decent HD.

Similar Threads

  1. fresh install (both OS and Zimbra) but zimbra-spell fails
    By xtremetoonz in forum Installation
    Replies: 14
    Last Post: 09-09-2007, 01:34 AM
  2. Unable to install on Ubuntu 7.04 64 bit
    By geekneck in forum Installation
    Replies: 5
    Last Post: 07-16-2007, 08:52 PM
  3. Unable to install on Ubuntu 7.04 64-bit
    By geekneck in forum Installation
    Replies: 3
    Last Post: 07-14-2007, 11:15 AM
  4. Fail to install on Debian
    By hsrai in forum Installation
    Replies: 2
    Last Post: 03-25-2006, 04:14 AM
  5. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •