Results 1 to 2 of 2

Thread: 415 4.3.5 Server Configuration Error Affter apply 2 restrictions

  1. #1
    Join Date
    Oct 2010
    Location
    Serpong
    Posts
    11
    Rep Power
    5

    Default 415 4.3.5 Server Configuration Error Affter apply 2 restrictions

    Hi all,
    I just recently configure my zimbra with some restriction :
    Restrict Postfix Recipients
    RestrictPostfixRecipients - Zimbra :: Wiki

    Restricting users to send mails to certain domains
    Restrict users to certain domain - Zimbra :: Wiki

    after configure the last restriction (Restricting users to send mails to certain domains) now, if I send to my distribution list it's return error
    415 4.3.5 Server Configuration Error this error occurs only sending to distribution list.

    Is my configuration bad, or there's some error in configuration
    Thank You for your reply

    Regards
    Samuel Sappa

  2. #2
    Join Date
    Oct 2010
    Location
    Serpong
    Posts
    11
    Rep Power
    5

    Default [Solved]415 4.3.5 Server Configuration Error Affter apply 2 restrictions

    My problem caused by (IMHO) in my main.cf file in the parameter
    smtpd_restriction_classess = local_only
    because I'm protected the distribution list and one user that only can send to local domain. The parameter need to be add with permitted_senders_list so it
    appear
    smtpd_restriction_classes = local_only,permitted_senders_list

    when edit the main.cf file, I edit also the zmmta.cf and add this value in the mta section
    POSTCONF smtpd_restriction_classes local_only,permitted_senders_list
    and in the command line I'm using (to update my main.cf file too)
    postconf -e smtpd_restrtiction_classes='local_only,permitted_s enders_list'
    (single quote included)
    and the restart the postfix/zimbra with
    postfix reload
    it's works for me

Similar Threads

  1. Failed 32-bit to 64-bit Server Migration
    By LMStone in forum Administrators
    Replies: 13
    Last Post: 11-19-2010, 06:38 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Installation Problem - Possibly LDAP
    By geroshea in forum Installation
    Replies: 5
    Last Post: 03-16-2007, 04:47 AM
  4. Authenticating to the LDAP
    By jasonwillis in forum Installation
    Replies: 4
    Last Post: 03-15-2006, 09:48 AM
  5. Fax server configuration?
    By sandman in forum Installation
    Replies: 1
    Last Post: 10-04-2005, 07:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •