Results 1 to 2 of 2

Thread: 451 Temporary local problem - to one domain

Threaded View

  1. #1
    Join Date
    Oct 2008
    Location
    Dahlonega, Ga
    Posts
    53
    Rep Power
    7

    Default [Solved] 451 Temporary local problem - to one domain

    I've been trucking along just fine until last Thursday, then this error pops up for multiple accounts on my server to multiple accounts to that domain. All other mail flows like a river.

    I've preformed no updates to the OS nor ZCS since I moved from 7.1.3 to 7.1.4 several weeks ago.

    Code:
    Feb 28 08:44:17 mail postfix/smtp[20052]: 42388A2C151: to=<some.user@LumpkinCounty.GOV>, relay=mail.lumpkincounty.gov[174.131.3.117]:25, delay=67611, delays=67608/0.27/3/0.15, dsn=4.0.0, status=deferred (host mail.lumpkincounty.gov[174.131.3.117] said: 451 Temporary local problem - please try later (in reply to end of DATA command))
    Code:
    postqueue -p
    -Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
    497AFA2C055     4697 Tue Feb 28 08:58:14  me@my-domain.com
    (host mail.LumpkinCounty.GOV[174.131.3.117] said: 451 Temporary local problem - please try later (in reply to end of DATA command))
                                             some.user@LumpkinCounty.GOV
    If I send a test message to some.user@mail.lumpkincounty.gov, then I get a 550 Authentication Required bounce from that server.

    I'm running :

    Code:
    uname -a
    Linux mail 2.6.32-24-server #43-Ubuntu SMP Thu Sep 16 16:05:42 UTC 2010 x86_64 GNU/Linux
    Ubuntu 10.04.4 LTS
    
    zmcontrol -v
    Release 7.1.4_GA_2555.UBUNTU10_64 UBUNTU10_64 FOSS edition.
    One last bit of information, I have emptied the deferred queue of the messages going to the lumpkincounty.gov domain and created a new message just from me to their admin, and it still gave me the same error. I was concerned about one of the messages being "corrupt" and causing the issue, but that isn't the case it seems.

    If anyone else out there has a (sort of) exact system as mine (see above). I'd like to give you a test e-mail address to send to just to see what happens on your system. Just send me a PM.

    Any ideas?
    Last edited by n4bbq; 02-28-2012 at 12:55 PM. Reason: Added some more data.

Similar Threads

  1. want Relaying for one of local domain in my zimbra.
    By sadiq007 in forum Administrators
    Replies: 0
    Last Post: 07-06-2011, 03:59 AM
  2. Replies: 7
    Last Post: 04-27-2009, 02:49 AM
  3. multi domain / multi IP / SMTP HELO problem
    By fisch09 in forum Administrators
    Replies: 3
    Last Post: 04-04-2007, 05:22 AM
  4. Domain Problem
    By csyperski in forum Administrators
    Replies: 9
    Last Post: 10-18-2005, 06:24 AM
  5. Local Delivery LMTP Problem
    By CaptainFiesta in forum Installation
    Replies: 4
    Last Post: 10-04-2005, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •