Results 1 to 2 of 2

Thread: Administration Problem Since Upgrading To

  1. #1
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    8

    Default Administration Problem Since Upgrading To

    Since upgrading to Release 7.1.4_GA_2555.UBUNTU10_64 UBUNTU10_64 NETWORK edition, Patch 7.1.4_P1., I'm having problems getting to my admin console.

    I've attached a screenshot of what I see.

    When I open up Chrome's error console, there are thousands of messages along the lines of

    POST https://zimbra.[xxxxx].nz:7071/service/admin/soap/BatchRequest 500 (Internal Server Error)
    AjxRpcRequest.invokeAjax_all.js.zgz:1113
    AjxRpc.invokeAjax_all.js.zgz:1199
    ZmCsfeCommand.invokeZimbra_all.js.zgz:250
    ZaZimbraAdmin.runAdmin_all.js.zgz:43106
    launch:7071/zimbraAdmin/:1489
    (anonymous function):7071/zimbraAdmin/:1516
    :7071/zimbraAdmin/:1491Exception in launch(): auth credentials have expired
    launch:7071/zimbraAdmin/:1491
    (anonymous function)
    And I have to clear my cache before it will work again. This didn't happen prior to upgrading. Any ideas?
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2008
    Location
    Grand Rapids, MI
    Posts
    123
    Rep Power
    6

    Default

    It's a known bug, which I believe is fixed already, but the fix isn't expected to be included in shipping code until version 7.2.0 (due in April last I heard). Removing your ZM_ADMIN_AUTH_TOKEN cookie seems to be the cleanest workaround.

    See: Bug 67645 – Admin console becomes unusable after upgrade

Similar Threads

  1. TLS library problem
    By mocart in forum Administrators
    Replies: 0
    Last Post: 02-29-2012, 04:54 PM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  3. Ldap Problem when upgrading from 4.5.1 to 4.5.2
    By skak in forum Administrators
    Replies: 0
    Last Post: 09-13-2007, 06:44 AM
  4. Problem Upgrading to 4.5.5 on Ubuntu 6.06 LTS
    By carlo in forum Installation
    Replies: 1
    Last Post: 05-14-2007, 11:11 AM
  5. Problem Upgrading from 4.0.1 to 4.0.x
    By shankwc in forum Installation
    Replies: 14
    Last Post: 11-19-2006, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •