I'm attempting to migrate a Zimbra 7.1.4 GA installation from an Ubuntu 8.04 32 bit server to Zimbra 7.1.4 GA on an Ubuntu 10.04 64 bit server. (Note I've also tried migrating to a Ubuntu 8.04 64 bit server with same results).

I'm following the instructions on this page:

Platform and OS Independent ZCS to ZCS Migration Using Rsync

I've got as far as transferring all the files and backing up/transferring the ldap configuration. I'm running into issues importing the ldap config on the 64bit server:


Code:
zimbra@ubuntu64:~$ /opt/zimbra/openldap/sbin/slapadd -q -n 0 -F /opt/zimbra/data/ldap/config -cv -l /backup/ldap-config.bak
 
-su: /opt/zimbra/openldap/sbin/slapadd: No such file or directory
I'm not sure what to make of this. The slapadd binary exists, so I assume there's some file the binary cannot reference. /opt/zimbra/data/ldap/config exists. /backup/ldap-config.bak exists. I'm not sure which file or directory slapadd is referring to.

I've used this technique for migration in the past and it's worked with no problems. Any insights would be appreciated. I'd like to get get zimbra migrated to a 64 bit server as zimbra for Ubuntu 8.04 32 bit has been deprecated.