Results 1 to 4 of 4

Thread: after upgrade to 7.1.4 admin unable to "view mail"

Threaded View

  1. #1
    Join Date
    Mar 2007
    Small village in the center of Italy
    Rep Power

    Default [SOLVED] after upgrade to 7.1.4 admin unable to "view mail"

    I have recentely upgraded to 7.1.4 NE, one is CentOS5 32 bit,
    another CentOS6 64 bit,
    Release 7.1.4_GA_2555.RHEL6_64_20120105094634 CentOSUNKNOWN_64 NETWORK edition
    and now selecting "view mail" by admin panel, another tab is opened with zimbra credentials requests, but nothimg more ;(

    logs does not help at all
    2012-03-05 11:01:30,763 INFO  [btpool0-635://] [;mid=2;ip=;ua=ZimbraWebClient - FF3.0 (Linux);] misc - delegated access: doc=DelegateAuth, authenticated, target
    nothing more...
    anybody else with the same issue?
    This happens with IE9 and with FF 10 either.

    SORRY, it's already opened and answered
    Bug 69155 – View mail from admin console does not work for Global admin
    Last edited by maumar; 03-05-2012 at 03:03 AM.

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts