Results 1 to 2 of 2

Thread: Migration problem - folder size is not reduced after deleting mails

Hybrid View

  1. #1
    Join Date
    Mar 2012
    Rep Power

    Default Migration problem - folder size is not reduced after deleting mails

    Good day everyone,

    We're planning to migrate our zimbra Community Edition deplyoment from the current server to a new server, and to switch from 32-bit architecture to a 64-bit one, and grab the latest verison of 64-bit zimbra collaboration suite.

    We are currently using 32-bit CentOS 5.4 operating system. We are going to switch to CentOS 6, 64-bit.

    The problem we are having is the following:
    Our current installation folder which is /opt/zimbra, is pretty huge (94 GB). We asked each and every user to remove their mails which are not needed (most of them are using iMAP), having in mind that this way we can reduce the folder size and make migration and backup easier.

    We closed unneeded accoutns, removed all mails from Inboxes, then I tried to reindex mailbox for these accounts form the zimbra admin console.

    Theoretically, by now we should have freed up nearly 15 GB of space (according to message quotas shown in zimbra admin for these accounts), but in fact the zimbra folder size remains the same.

    Can we do something to reduce its size? Are the removed e-mails still there? Is there any reindexing we might need? Also tried restarting zimbra, but the folder size remains. Please advice...

    Thank you, and I'm looking forward for your prompt reply,

  2. #2
    Join Date
    Jan 2009
    Arad, Romania
    Rep Power


    We have Zimbra Servers in multiple locations, one location is like my colleague said: CentOS 5.4 32bits - Release 6.0.12_GA_2883.RHEL5_20110306010832 CentOS5 FOSS edition, where we have this problem. This server will be migrated to a 64bits operating system with the latest release of Zimbra in a couple of weeks, but before that we need to clean it up a bit.

    On another location we have CentOS 6.0 64bits - Release 7.1.2_GA_3268.RHEL6_64_20110804131406 UNKNOWN_64 FOSS edition, where we've tried the same steps and it worked.

    Do you guys have any ideas ?

    Thanks !

Similar Threads

  1. Problem with sent folder after update
    By guigsilva in forum Administrators
    Replies: 2
    Last Post: 11-16-2011, 03:40 AM
  2. Replies: 0
    Last Post: 12-13-2010, 02:07 AM
  3. ZD 2.0 max folder size
    By jmcjunkin in forum General Questions
    Replies: 0
    Last Post: 11-23-2010, 02:10 PM
  4. Replies: 1
    Last Post: 03-11-2008, 06:04 AM
  5. problem injecting cyrus imapd mails with zmlmtpinject
    By marc3k in forum Administrators
    Replies: 12
    Last Post: 05-24-2006, 02:11 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts