Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: Migration problem - Mailbox service not starting ZCS7 OSE to ZCS7 OSE

  1. #11
    Join Date
    Jun 2011
    Posts
    76
    Rep Power
    4

    Default

    Quote Originally Posted by kruon View Post
    Run as zimbra user:
    Code:
    keytool -list -keystore /opt/zimbra/jetty/etc/keystore -storepass `zmlocalconfig -m nokey -s mailboxd_keystore_password`
    Does it return: Keystore was tampered with, or password was incorrect ?
    If yes, refer to Keystore password errors
    Yes it did come up with

    Keystore was tampered with, or password was incorrect
    Followed the article....

    1. As root - # mv /opt/zimbra/mailboxd/etc/keystore /root/keystore.old
    2. As root - # /opt/zimbra/bin/zmcertmgr deploycrt self
    3. As root - /opt/zimbra/libexec/zmfixperms --verbose --extended
    4. Login as the zimbra and restart all of zimbra

    And.... right now



    It looks like the mailbox is now running which is awesome!!!!! However there is another problem now, trying to go to any of the web logins results in this -



    The mailboxd log is clean without errors for once, do you know of where the logs are kept for jetty? the Jetty/logs/ folder is empty...

    Edit: More searching lead to - http://www.zimbra.com/forums/install...tml#post214153

    Will post back if that solved it....

    Update: Changed UIDs of Zimbra in the localconfig.xml from those in the /etc/passwd file and restarted zimbra after fixing the permissions again, and..............



    IT LIVES!

    --------------------------------------------------

    ALL DOMAINS TRANSFERRED OVER, ALL EXISTING PASSWORDS WORK ON OTHER ACCOUNTS, SENDING EMAILS TO EXTERNAL WORKS, ALL CALENDAR DATA IS THERE EVEN THE SHARED CALENDARS ARE WORKING!

    Dude...................I don't know how much I can thank you for this........

    So (CentOS 5.7)RHEL x32 migration to (Ubuntu10.04) Debian x64 is now possible even with the OSE with password migration.

    This ends my night on a very happy note!
    Last edited by Eclipse; 03-11-2012 at 04:16 AM.

Similar Threads

  1. Migration Wizard Problem
    By danscott in forum Administrators
    Replies: 7
    Last Post: 07-23-2014, 03:29 AM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 07:53 AM
  3. WindowsMobile - problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 0
    Last Post: 06-22-2007, 11:37 AM
  4. Migration problem from FC3 to Centos 4.3
    By kibo in forum Migration
    Replies: 5
    Last Post: 01-02-2007, 07:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •