Results 1 to 10 of 11

Thread: Migration problem - Mailbox service not starting ZCS7 OSE to ZCS7 OSE

Threaded View

  1. #1
    Join Date
    Jun 2011
    Posts
    76
    Rep Power
    4

    Default [SOLVED] Migration problem - Mailbox service not starting ZCS7 OSE to ZCS7 OSE

    Hey guys, I've been working relentlessly to get an ambitious migration from CentOS 5.7 x32 Zimbra 7.1.4 to Ubutu 10.04 x64 Zimbra 7.1.4 done.

    So far I have followed the Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki guide step for step but the new server is failing at starting the mailbox.

    The new server MX records checkout correctly as they needed to for it to install correctly.

    Code:
    zimbra@mail:~$ zmcontrol status
    Host mail.example.com
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Stopped
                    zmmailboxdctl is not running.
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
            zmconfigd               Running
    zimbra@mail:~$
    The zimbralog shows this for errors

    Code:
    Mar  7 20:12:20 mail zimbramon[10875]: 10875:info: Starting snmp via zmcontrol
    Mar  7 20:12:20 mail zimbramon[10875]: 10875:info: Starting spell via zmcontrol
    Mar  7 20:12:20 mail zimbramon[10875]: 10875:info: Starting mta via zmcontrol
    Mar  7 20:12:21 mail postfix/postfix-script[12799]: warning: not owned by root: /opt/zimbra/postfix-2.7.7.3z/conf/main.cf
    Mar  7 20:12:21 mail postfix/postfix-script[12800]: warning: not owned by root: /opt/zimbra/postfix-2.7.7.3z/conf/master.cf
    Mar  7 20:12:21 mail postfix/postfix-script[12801]: warning: not owned by root: /opt/zimbra/postfix-2.7.7.3z/conf/master.cf.in
    Mar  7 20:12:21 mail postfix/postfix-script[12817]: starting the Postfix mail system
    Mar  7 20:12:21 mail postfix/master[12818]: daemon started -- version 2.7.7, configuration /opt/zimbra/postfix-2.7.7.3z/conf
    Mar  7 20:12:21 mail saslauthd[12826]: detach_tty      : master pid is: 12826
    Mar  7 20:12:21 mail saslauthd[12826]: ipc_init        : listening on socket: /opt/zimbra/cyrus-sasl-2.1.23.3z/state/mux
    Mar  7 20:12:21 mail zimbramon[10875]: 10875:info: Starting stats via zmcontrol
    Mar  7 20:12:37 mail zmmailboxdmgr[13978]: status requested
    Mar  7 20:12:37 mail zmmailboxdmgr[13978]: stale pid 12479 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Mar  7 20:12:37 mail zmmailboxdmgr[13978]: assuming no other instance is running
    Mar  7 20:12:37 mail zmmailboxdmgr[13978]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Mar  7 20:12:37 mail zmmailboxdmgr[13978]: assuming no other instance is running
    Mar  7 20:12:37 mail zmmailboxdmgr[13978]: no manager process is running
    Mar  7 20:12:37 mail zmmailboxdmgr[13986]: status requested
    Mar  7 20:12:37 mail zmmailboxdmgr[13986]: stale pid 12479 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Mar  7 20:12:37 mail zmmailboxdmgr[13986]: assuming no other instance is running
    Mar  7 20:12:37 mail zmmailboxdmgr[13986]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Mar  7 20:12:37 mail zmmailboxdmgr[13986]: assuming no other instance is running
    Mar  7 20:12:37 mail zmmailboxdmgr[13986]: no manager process is running
    Mar  7 20:12:38 mail zmmailboxdmgr[14215]: status requested
    Mar  7 20:12:38 mail zmmailboxdmgr[14215]: stale pid 12479 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Mar  7 20:12:38 mail zmmailboxdmgr[14215]: assuming no other instance is running
    Mar  7 20:12:38 mail zmmailboxdmgr[14215]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Mar  7 20:12:38 mail zmmailboxdmgr[14215]: assuming no other instance is running
    Mar  7 20:12:38 mail zmmailboxdmgr[14215]: no manager process is running
    Mar  7 20:13:39 mail zmmailboxdmgr[14460]: status requested
    Mar  7 20:13:39 mail zmmailboxdmgr[14460]: stale pid 12479 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Mar  7 20:13:39 mail zmmailboxdmgr[14460]: assuming no other instance is running
    Mar  7 20:13:39 mail zmmailboxdmgr[14460]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Mar  7 20:13:39 mail zmmailboxdmgr[14460]: assuming no other instance is running
    Mar  7 20:13:39 mail zmmailboxdmgr[14460]: no manager process is running
    Mar  7 20:13:39 mail zmmailboxdmgr[14468]: status requested
    Mar  7 20:13:39 mail zmmailboxdmgr[14468]: stale pid 12479 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Mar  7 20:13:39 mail zmmailboxdmgr[14468]: assuming no other instance is running
    Mar  7 20:13:39 mail zmmailboxdmgr[14468]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Mar  7 20:13:39 mail zmmailboxdmgr[14468]: assuming no other instance is running
    Mar  7 20:13:39 mail zmmailboxdmgr[14468]: no manager process is running
    Mar  7 20:14:04 mail zmmailboxdmgr[14923]: status requested
    Mar  7 20:14:04 mail zmmailboxdmgr[14923]: stale pid 12479 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Mar  7 20:14:04 mail zmmailboxdmgr[14923]: assuming no other instance is running
    Mar  7 20:14:04 mail zmmailboxdmgr[14923]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Mar  7 20:14:04 mail zmmailboxdmgr[14923]: assuming no other instance is running
    Mar  7 20:14:04 mail zmmailboxdmgr[14923]: no manager process is running
    Any suggestions on getting this to start up correctly?
    Last edited by Eclipse; 03-14-2012 at 10:55 PM.

Similar Threads

  1. Migration Wizard Problem
    By danscott in forum Administrators
    Replies: 7
    Last Post: 07-23-2014, 02:29 AM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  3. WindowsMobile - problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 0
    Last Post: 06-22-2007, 10:37 AM
  4. Migration problem from FC3 to Centos 4.3
    By kibo in forum Migration
    Replies: 5
    Last Post: 01-02-2007, 06:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •