Hi,

I enabled cbpolicyd in my zimbra server, it's ok, my problem is that every night at backup time I stop the zimbra make a snapshot and start the zimbra again, but cbpolicyd not start I get the error message:

Code:
[2012/03/09-00:01:11 - 27420] [CORE] NOTICE: 2012/03/09-00:01:11 Server closing!
[2012/03/09-00:03:37 - 25394] [CORE] NOTICE: Process Backgrounded
[2012/03/09-00:03:38 - 25394] [CBPOLICYD] NOTICE: Policyd v2 / Cluebringer - v2.0.10
[2012/03/09-00:03:38 - 25394] [CBPOLICYD] NOTICE: Initializing system modules.
[2012/03/09-00:03:38 - 25394] [CBPOLICYD] NOTICE: System modules initialized.
[2012/03/09-00:03:38 - 25394] [CBPOLICYD] NOTICE: Module load started...
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => AccessControl: enabled
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => CheckHelo: enabled
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => CheckSPF: enabled
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => Greylisting: enabled
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => Quotas: enabled
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => Protocol(Postfix): enabled
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE:   => Protocol(Bizanga): enabled
[2012/03/09-00:03:38 - 25394] [CBPOLICYD] NOTICE: Module load done.
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE: 2012/03/09-00:03:38 cbp (type Net::Server::PreFork) starting! pid(25394)
[2012/03/09-00:03:38 - 25394] [CORE] INFO: Using IO::Socket::INET6 for [127.0.0.1]:10031, PF 2
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE: Using default listen value of 128
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE: Binding to TCP port 10031 on host 127.0.0.1, PF 2
[2012/03/09-00:03:38 - 25394] [CORE] ERROR: 2012/03/09-00:03:38 Couldn't chown "/opt/zimbra/log/cbpolicyd.pid" [No such file or directory]

  at line 527 in file /opt/zimbra/zimbramon/lib/Net/Server.pm
[2012/03/09-00:03:38 - 25394] [CORE] NOTICE: 2012/03/09-00:03:38 Server closing!
How to I fix it?