Results 1 to 2 of 2

Thread: Backup to NAS fails

  1. #1
    Join Date
    Jun 2010
    Location
    Rajkot, India
    Posts
    160
    Rep Power
    5

    Default Backup to NAS fails

    Hello all,

    However, this might be related to zimbra but linux file system operations. I have been backing up zimbra (NE Backup) to NAS device mounted on local file system.
    Code:
    mount -t cifs //NAS/Backup /Back_NAS -o username=user,password=pwd
    This was working very smoothly until now with my NAS device. Just a couple of days back, I switched to use another NAS, and mounted the same as previous one.

    Now, backup fails with error:
    Code:
    Server error encountered Message: system failure: Unable to create directory /Back_NAS/Zimbra_Server/tmp/full-20120310.051759.520/sys Error code: service.FAILURE Method: [unknown] Details:soap:Receiver
    However, I am able to create/edit/delete files and folders on the mount as root as well as zimbra user.

    Please correct me where I am doing wrong.

    Thanks in advance.
    Dipesh

  2. #2
    Join Date
    May 2010
    Posts
    10
    Rep Power
    5

    Default

    Hi, I have the same problem, anyone knows how resolve it?

    Thanks in advance.

Similar Threads

  1. Just another guy looking to backup to a NAS
    By bubarooni in forum Administrators
    Replies: 0
    Last Post: 03-08-2012, 08:28 AM
  2. [SOLVED] Standard Backup Fails
    By ple in forum Administrators
    Replies: 3
    Last Post: 04-18-2011, 09:30 AM
  3. Replies: 0
    Last Post: 10-25-2010, 04:16 AM
  4. [SOLVED] Backups failing, "unable to read metadata for account"
    By smcgrath1111 in forum Administrators
    Replies: 10
    Last Post: 04-10-2008, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •