Results 1 to 1 of 1

Thread: HTML Composing Font Issue

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Porto Alegre, RS, Brazil
    Posts
    96
    Rep Power
    8

    Default HTML Composing Font Issue

    Hi list

    Were facing a strange problem here. It does not really impact production but its something that certainly needs to be looked at.

    Im not going to explain it. Its better if we go straight for "steps to reproduce":

    Zimbra Release 7.1.3_GA_3346.RHEL5_64_20110928134520 RHEL5_64 FOSS edition, Patch 7.1.3_P1.

    1. Compose a message in a new window
    2. Select font Arial for example
    3. Start typing and youll see that the font used is Times New Roman, not Arial.

    This is Arial
    This is Times New Roman

    Same happens with other fonts. Bookman Old Style goes Comic Sans.

    Happens both with Internet Explorer 9 and Chrome latest version. Firefox also shows the same behaviour but with less occurrences. So, that could be indirectly related to the browser.

    Any help appreciated. I would like to hear if anyone else is able to reproduce this so that we can go ahead and fill in a bugzilla.

    Thanks!!

    EDIT: Times New Roman is not even listed as a font option...
    Last edited by fviero; 03-13-2012 at 11:58 AM.

Similar Threads

  1. HTML Signature Webkit font resize
    By reubenC in forum General Questions
    Replies: 0
    Last Post: 03-08-2012, 06:17 PM
  2. Replies: 1
    Last Post: 12-06-2011, 02:28 AM
  3. Replies: 7
    Last Post: 07-11-2011, 10:24 AM
  4. Problem with HTML signature in message composing
    By moazam in forum General Questions
    Replies: 4
    Last Post: 11-10-2010, 04:02 AM
  5. Replies: 2
    Last Post: 10-16-2007, 04:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •