Results 1 to 2 of 2

Thread: showing dns error when installing zimbra

  1. #1
    Join Date
    Mar 2012
    Posts
    6
    Rep Power
    3

    Default showing dns error when installing zimbra

    I have installed zimbra 10 times but after installtion i got some error
    like
    mailbox stopped
    ldap stopped
    logger stopped
    etc ..
    my split dns is correct
    and dig files are
    1.
    [root@vps-1085322-7530 ~]# dig vps-1085322-7530.manage.myhosting.com mx

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-20.P1.el5 <<>> vps-1085322-7530.manage.myhosting.com mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 45797
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;vps-1085322-7530.manage.myhosting.com. IN MX

    ;; AUTHORITY SECTION:
    myhosting.com. 3600 IN SOA ns1.caex.com. admin.myhosting.com. 1264403332 14400 7200 2419200 3600

    ;; Query time: 5 msec
    ;; SERVER: 168.144.1.130#53(168.144.1.130)
    ;; WHEN: Wed Mar 21 14:38:40 2012
    ;; MSG SIZE rcvd: 106

    2.
    [root@vps-1085322-7530 ~]# dig vps-1085322-7530.manage.myhosting.com any

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-20.P1.el5 <<>> vps-1085322-7530.manage.myhosting.com any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27592
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;vps-1085322-7530.manage.myhosting.com. IN ANY

    ;; ANSWER SECTION:
    vps-1085322-7530.manage.myhosting.com. 2646 IN A 168.144.159.52

    ;; Query time: 2 msec
    ;; SERVER: 168.144.1.130#53(168.144.1.130)
    ;; WHEN: Wed Mar 21 14:39:25 2012
    ;; MSG SIZE rcvd: 71

    but I thought when i install zimbra every time i found this dns error
    DNS ERROR resolving MX for vps-1085322-7530.manage.myhosting.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes]

    now i am very tiered from this zimbra
    plz tell me where's the problem..plzzzz

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by naval View Post
    plz tell me where's the problem..plzzzz
    Two problems, using a VPS is not a supported platform for Zimbra and according to the output you've provided there is no MX record for your domain.

    BTW, do not post duplicate messages in these forums on the same topic. I'll remove your post from yesterday about this same subject.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 12
    Last Post: 03-23-2011, 09:39 PM
  2. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  3. Replies: 12
    Last Post: 02-25-2008, 06:28 PM
  4. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •