Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Cannot send mail...

  1. #11
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    The log only have one line after I sent a email:

    Nov 27 12:19:09 bong postfix/postqueue[27827]: warning: Mail system is down -- accessing queue directly

  2. #12
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    You mentioned about the postfix that comes with debian, your killing that before you start zimbra, right?

    Zimbra has it's own mta.

  3. #13
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    Right, I am killing that before I start zimbra.

  4. #14
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    This still happen to me in 4.0.5, fresh Debian and Zimnbra installed:

    I found that when I "su zimbra" and then zmcontrol start/stop, then zmcontrol status will display:
    mailbox Stopped
    tomcat is not running

    But when I use root account to /etc/init.d/zimbra start/stop, the mailbox is running but mailq said mail system is down.

    Any idea?

  5. #15
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I'd clear the /var/log/zimbra.log

    the stop zimbra
    start it

    post entire log

  6. #16
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    Nothing special inside the log
    just sometimes will display:

    Jan 3 14:47:45 xxx postfix/postqueue[7582]: fatal: Queue report unavailable - mail system is down
    Jan 3 14:47:48 xxx postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.2.9/conf/main.cf

    Jan 3 14:51:24 xxx postfix/postqueue[8771]: warning: Mail system is down -- accessing queue directly
    Jan 3 14:51:38 xxx postfix/postqueue[8774]: warning: Mail system is down -- accessing queue directly
    Jan 3 14:51:39 xxx postfix/postqueue[8776]: warning: Mail system is down -- accessing queue directly

  7. #17
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    I also have system postfix install, I heard my friend said try remove system postfix...is it right?

  8. #18
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Phantasmagoria View Post
    I also have system postfix install, I heard my friend said try remove system postfix...is it right?
    No, yuou don't have to remove it - just make sure it's not starting at boot. Have a look and see if it's running at the moment. Is the sshd server also running on your system?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #19
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    10

    Default

    I found a solution, just copy /zimbra/postfix-2.2.9/conf/main.cf to /etc/postfix/main.cf then everythings OK, can receive system mail...like Logwatch, Zimbra daily report...etc.
    Maybe have other better solution??

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM
  4. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 04:56 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •