Results 1 to 2 of 2

Thread: Authentication and Use of Dyn SMTP

  1. #1
    Join Date
    Mar 2012
    Rep Power

    Default Authentication and Use of Dyn SMTP

    Okay so this is the first time that I have used a forum, i search them alot and usually find what I need but not this time.

    I installed Ubuntu 10.04 on a Dell PE 1850. Then I installed all of the pre-reqs for Zimbra. Then I installed Zimbra itself. Now, before I have microsft exchange set up in production, I was using dyn as a MTU or mailhop and it worked great. I know there has too be a way to do this in zimbra. I have read the article Outgoing SMTP Authentication and attempted to do all of the steps. But when i attempted to execute "echo username: password > /opt/zimbra/conf/relay_password
    " i get an access denied error. I am trying this logged into zimbra. I managed to complete this by exiting the zimbra acct and creating the file using vi command. This is what i put in the file: username: password

    Obviously replacing everything with my info. then i logged in as zimbra again and completed the rest of the directions.

    When i send a message i get this undeliverable.

    This is the mail system at host

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <>: host[] said: 550
    You must authenticate to use MailHop Outbound (in reply to MAIL FROM

    also when i try to execute

    "postmap -q /opt/zimbra/conf/relay_password"

    this is what it returns

    "postmap: warning: database /opt/zimbra/conf/relay_password.db is older than source file /opt/zimbra/conf/relay_password"

    Any help with this would be great. Some general notes:

    I am behind a nat.

    Thanks. Sorry this is my first time using linux.

  2. #2
    Join Date
    Mar 2012
    Rep Power

    Default I solved this

    This was a human mistake. I solved it. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts