Results 1 to 3 of 3

Thread: problem using Thunderbird and Zimbra

  1. #1
    Join Date
    Oct 2006
    Posts
    78
    Rep Power
    9

    Default problem using Thunderbird and Zimbra

    Hi, I've some problems using Thunderbird and Zimbra.

    I setup a "TLS if available" email account to zimbra server, then I try to log in.
    A password window appears. I write my password, but I cannot log in.

    I see this in /opt/zimbra/log/zimbra.log:

    2006-11-24 10:17:22,578 INFO [ImapServer-11] [] imap - [192.168.13.123] connected
    2006-11-24 10:17:22,623 INFO [ImapServer-11] [] ProtocolHandler - Exception occurred while handling connection
    javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
    at com.sun.net.ssl.internal.ssl.InputRecord.handleUnk nownRecord(InputRecord.java:525)
    at com.sun.net.ssl.internal.ssl.InputRecord.read(Inpu tRecord.java:355)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.readRec ord(SSLSocketImpl.java:723)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.perform InitialHandshake(SSLSocketImpl.java:1030)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.startHa ndshake(SSLSocketImpl.java:1057)
    at com.sun.net.ssl.internal.ssl.SSLSocketImpl.startHa ndshake(SSLSocketImpl.java:1041)
    at com.zimbra.cs.imap.ImapHandler.doSTARTTLS(ImapHand ler.java:628)
    at com.zimbra.cs.imap.ImapHandler.executeRequest(Imap Handler.java:482)
    at com.zimbra.cs.imap.ImapHandler.processCommand(Imap Handler.java:227)
    at com.zimbra.cs.tcpserver.ProtocolHandler.processCon nection(ProtocolHandler.java:231)
    at com.zimbra.cs.tcpserver.ProtocolHandler.run(Protoc olHandler.java:198)
    at EDU.oswego.cs.dl.util.concurrent.PooledExecutor$Wo rker.run(Unknown Source)
    at java.lang.Thread.run(Thread.java:595)
    2006-11-24 10:17:22,623 INFO [ImapServer-11] [] ProtocolHandler - Handler exiting normally

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have you tried setting it to SSL in Thunderbird?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2006
    Posts
    78
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    Have you tried setting it to SSL in Thunderbird?

    now it works!

Similar Threads

  1. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 07:29 PM
  2. Thunderbird IMAP Migration problem
    By rsmithh in forum Migration
    Replies: 6
    Last Post: 06-08-2007, 03:34 PM
  3. Thunderbird relay through Zimbra Server
    By bryceh78 in forum Administrators
    Replies: 0
    Last Post: 02-13-2007, 10:20 PM
  4. From POP3 and 100 scattered mailboxes to Zimbra
    By spiderman in forum Administrators
    Replies: 5
    Last Post: 08-11-2006, 09:00 PM
  5. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 03:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •