Dear experts
I have 4 zcs servers, 2 in Taiwan(LDAP in 1, MTA/Mailbox in 1), 2 in the US(LDAP Replica in 1, MTA/Mailbox in 1). The zcs version are all 7.1.1, and I want to upgrade it to 7.1.4.

Due to non stop email working requirement from my boss, I want to upgrade LDAP to 7.1.4 first and upgrade the other servers 1 day after.

That means LDAP server is 7.1.4, the other zcs servers are 7.1.1.
Does that may cause operation problem?