Results 1 to 2 of 2

Thread: Strange behavior with resources.

  1. #1
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    4

    Default Strange behavior with resources.

    Dear all, I have a strange behavior with resources.

    In my server i have 4 domains, all of them are asociated with the same active directory for authentication.

    When i install the server and configured domains we don't notice if the problem exist from the beggining, but now we need to use calendar resources and they don't appear in the search resources windows or in autocompletion. But typing the full address of the resource in the text box, the resource is correctly reserved.

    After some long proves, including coping data to a pre-production server (130 GB on mail boxes) upgrading from 7.0.1 to 7.1.4 on this pre-production server, I notice that the problem persist.

    After this proves, i create a test.com domain (also asociated to same active directory) and the resources of this domain correctly shown in the search windows and autocompletion for accounts on this domain.

    I have a unique COS for all domains.

    What can i do to resolve this issue?, is a very important function we need.

    Actually, in the original server (ZCS 7.0.1) the new domains resources works correctly, the problem is with older domains.

    Thank you all for your help.

  2. #2
    Join Date
    Feb 2011
    Posts
    5
    Rep Power
    4

    Default

    I found the problem.

    It was that the new resources are not automatic added to the domain's GAL.

    I has exported resources from test.com domain, edit the vcs file and change test.com by my acctual domain and imported on the respective GALSYNC account. Search and autocompletion is working now.

    I notice that new mailboxes are not automatically added into GALSYNC account.

    ¿How I can set the automated adding of new addresses into GALSYNC account?

    Thankyou.

Similar Threads

  1. Problem with finding resources
    By rlaneice in forum Administrators
    Replies: 4
    Last Post: 08-22-2012, 01:27 AM
  2. Replies: 0
    Last Post: 02-16-2011, 07:44 PM
  3. strange problem with Sent folder
    By fchassaing in forum Users
    Replies: 0
    Last Post: 10-24-2007, 09:57 AM
  4. Resources Management
    By ahidalgo in forum Developers
    Replies: 2
    Last Post: 06-24-2007, 05:53 PM
  5. Feat. Req. Don't show taken resources
    By bvdbrand in forum Users
    Replies: 2
    Last Post: 08-31-2006, 01:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •