Results 1 to 3 of 3

Thread: Jetty Error

  1. #1
    Join Date
    Jan 2009
    Location
    Kuala Lumpur
    Posts
    5
    Rep Power
    6

    Default Jetty Error

    Hi all,

    I have a situation where my LUN was corrupted and have to do fsck on the LUN. Remounted the LUN and get this error

    [zimbra@server1 ~]$ zmmailbox -z -m user@domain.com -gaf
    ERROR: service.PROXY_ERROR (error while proxying request to target server: HTTP/1.1 503 Service Unavailable)

    Have tried copying web.xml but whenever the mailboxd was restarted, the web.xml got corrupted. Any other solution to this problem aside from DR(Disaster Recovery)?

    Got tight timeline to move data from the store on current mailbox to a new server using zmztozmig or zmmailboxmove which does not work without the jetty.

    Any help would be appreciated.

  2. #2
    Join Date
    Jan 2009
    Location
    Kuala Lumpur
    Posts
    5
    Rep Power
    6

    Default

    And the proxy is running as per below output:

    [zimbra@mailbox1 ~]$ zmnginxctl status
    nginx is running.
    [zimbra@mailbox1 ~]$ zmnginxctl restart
    Stopping nginx...done.
    Starting nginx...done.
    [zimbra@mailbox1 ~]$ tailf log/nginx.
    nginx.log nginx.log.3.gz nginx.log.6.gz
    nginx.log.1.gz nginx.log.4.gz nginx.log.7.gz
    nginx.log.2.gz nginx.log.5.gz nginx.pid
    [zimbra@mailbox1 ~]$ tailf log/nginx.log
    2012/04/08 22:08:11 [notice] 14700#0: getrlimit(RLIMIT_NOFILE): 524288:524288
    2012/04/08 22:08:11 [notice] 14701#0: start worker processes
    2012/04/08 22:08:11 [info] 14702#0: memcache: 2/2 connections initialized
    2012/04/08 22:08:11 [notice] 14701#0: start worker process 14702
    2012/04/08 22:08:11 [info] 14703#0: memcache: 2/2 connections initialized
    2012/04/08 22:08:11 [notice] 14701#0: start worker process 14703
    2012/04/08 22:08:11 [info] 14704#0: memcache: 2/2 connections initialized
    2012/04/08 22:08:11 [notice] 14701#0: start worker process 14704
    2012/04/08 22:08:11 [info] 14705#0: memcache: 2/2 connections initialized
    2012/04/08 22:08:11 [notice] 14701#0: start worker process 14705
    Release 6.0.7_GA_2470.RHEL4_64_20100610200901 CentOS4_64 NETWORK edition.

  3. #3
    Join Date
    Jan 2009
    Location
    Kuala Lumpur
    Posts
    5
    Rep Power
    6

    Default

    Any ideas? BUMP
    Release 6.0.7_GA_2470.RHEL4_64_20100610200901 CentOS4_64 NETWORK edition.

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 03:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 07:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 05:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •