Results 1 to 2 of 2

Thread: Invalid SOAP PDU

Hybrid View

  1. #1
    Join Date
    Nov 2006
    Rep Power

    Default Invalid SOAP PDU

    Hello all, my name is Emilio and this is my first message. I would really appreciate if you could help me urgently.
    I installed a couple weeks ago Zimbra Open Source, it really shines.
    But we noticed that our people could not send messages through Zimbra when connecting from remote networks (not relaying error).
    In Wiki, there is a precise advice on it. Indeed zimbraMtaAuthURL was http:// and zimbraMailMode was https only. So I set again zimbraMtaAuthHost to be the same as it was. Then restarted tomcat alone and whole zimbra.

    What happens now is that we can not access the web server in any way. It returns:

    sg - Invalid SOAP PDU
    code - INVALID_PDU
    method - AjxSoapDoc.createFromXml:2
    detail - undefined

    Moreover we can not use commands such as zmprov due to similar errors.

    Please give me any clue for, at least, returning to prior configuration.

    Thank you in advance,
    Emilio Arrufat

  2. #2
    Join Date
    Nov 2006
    Rep Power

    Default Solved

    After many hours, I just saved all data and reinstalled a fresh Open Source Edition. It worked. It seems to me that problem was a mixture of Network Edition and Open Source, since I first installed an Open Source, then a Network Edition. But it was not a problem since it was running for a week; problem appeared when I changed AuthHost name; maybe it restarted tomcat or other server and only after problems appeared.

    Anyway, it is working on OS edition now.


Similar Threads

  1. XSD/WSDL Files for the SOAP Server?
    By photoadrian in forum Developers
    Replies: 5
    Last Post: 12-23-2012, 01:32 AM
  2. Jar For Soap Client
    By wcameron in forum Developers
    Replies: 19
    Last Post: 06-03-2009, 02:04 PM
  3. Replies: 4
    Last Post: 06-13-2007, 01:52 AM
  4. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  5. Bug with preauth mechanism and SOAP headers?
    By Coilcore in forum Developers
    Replies: 3
    Last Post: 07-20-2006, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts