Results 1 to 2 of 2

Thread: Unable to parse zmclustat output

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default Unable to parse zmclustat output

    suddenly after moving server to a new rack (also changed IP on DNS), zmstat status on 1st mailbox was stopped (after a day without problem) but i managed to start it back.

    whenever i logged in to admin console, i always get below error and cannot access any function of the admin console:

    Server error encountered

    Message: system failure: Unable to parse zmclustat output Error code: service.FAILURE Method: [unknown] Details:soap:Receiver
    emails still can be accessed, send & receive mail also still working

  2. #2
    Join Date
    Apr 2011
    Rep Power


    solved after redeploying certs and re-enabling red hat clusters which was caused by changing of ip. Cluster service (fenced mainly) won't start, had to reboot core switch.

Similar Threads

  1. Unable to change Domain ZCS Open Source - OpenLdap Error
    By cloudmafia in forum Administrators
    Replies: 1
    Last Post: 03-21-2012, 08:02 PM
  2. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. Error: invoke unable to parse response:
    By prabhakaran in forum Installation
    Replies: 1
    Last Post: 04-02-2007, 05:26 PM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts