Results 1 to 4 of 4

Thread: Unable to run commands on remote server

Threaded View

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default Unable to run commands on remote server

    ZCS NE 7.1.4
    CentOS 5.5 64-bit

    when testing live sync provided in the wiki -> Server Live sync - Zimbra :: Wiki

    i had ssh related error
    [zimbra@mailbox2 live_sync]$ ./live_syncd start
    Warning: Permanently added '' (RSA) to the list of known hosts.
    Permission denied (publickey,gssapi-with-mic,password).
    Unable to run commands on remote server
    i also found below error in /var/log/audit/audit.log during that failure

    type=USER_LOGIN msg=audit(1334666310.826:1131726): user pid=16430 uid=0 auid=4294967295 msg='acct="zimbra": exe="/usr/sbin/sshd" (hostname=?, addr=, terminal=sshd res=failed)'
    type=USER_ERR msg=audit(1334666310.828:1131727): user pid=16430 uid=0 auid=4294967295 msg='PAM: bad_ident acct="?" : exe="/usr/sbin/sshd" (hostname=, addr=, terminal=ssh res=failed)'
    how do i solve this?

    note: i also tried chmod 700 to /opt/zimbra/.ssh/, 600 to /opt/zimbra/.ssh/authorized_keys on both live and mirror servers but with the same result
    Last edited by malayo; 04-17-2012 at 06:19 AM.

Similar Threads

  1. Replies: 2
    Last Post: 05-01-2012, 01:21 AM
  2. Unable to receive mail from relay server
    By quantix in forum Administrators
    Replies: 4
    Last Post: 02-27-2012, 09:03 AM
  3. Replies: 1
    Last Post: 02-11-2008, 06:47 PM
  4. Replies: 1
    Last Post: 07-18-2007, 04:01 AM
  5. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts