Results 11 to 13 of 13

Thread: Problems with IE7

Threaded View

  1. #1
    Join Date
    Feb 2006
    Location
    Rhauderfehn, Germany
    Posts
    22
    Rep Power
    9

    Default Problems with IE7

    Yesterday Microsoft offered me to install IE7 on my notebook. "Don't look back" I was thinking and I said yes for installation.

    Everything worked fine and I have now IE7.

    But I was shocked after trying to visit some sites. Some of my own websites didn't work as before with IE6. (I investigated some time and found out that the behavioir of JavaScript had changed).

    Next recognized that in the Plesk (admin tool for web hosters) the icons were aligned vertical insteed of horizontal.

    My Zimbra client worked fine until I tried to write a new message. A cascade of javascript errors is comming up and it is not possible to create a new message.

    Is this only a problem for my own or is this a general problem of Zimbra with IE7?
    Last edited by winne27; 11-26-2006 at 07:55 AM.

Similar Threads

  1. Restarting and german 'umlaut' problems
    By Oswald-Kolle in forum Installation
    Replies: 3
    Last Post: 05-29-2007, 02:09 AM
  2. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  3. Replies: 3
    Last Post: 12-06-2006, 10:31 AM
  4. Problems with public Subversion repository
    By dwhite in forum Developers
    Replies: 0
    Last Post: 11-18-2006, 11:25 AM
  5. openldap glibc problems
    By joshuamorgan in forum Installation
    Replies: 2
    Last Post: 12-15-2005, 02:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •