Results 1 to 3 of 3

Thread: unable to lookup server by name, Invalid Credentials

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default unable to lookup server by name, Invalid Credentials

    what i had done:

    dump ldap from zmslapcat for a ldap master server and import it with slapadd on new master server as per this wiki article

    [zimbra@mta1 ~]$ zmsshkeygen 
    Generating public/private dsa key pair.
    Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity.
    Your public key has been saved in /opt/zimbra/.ssh/
    The key fingerprint is:
    ERROR: service.FAILURE (system failure: unable to lookup server by name: message: [LDAP: error code 49 - Invalid Credentials]) (cause: javax.naming.AuthenticationException [LDAP: error code 49 - Invalid Credentials])
    weirdly, i could ping its hostname
    [zimbra@mta1 ~]$ ping mta1
    PING ( 56(84) bytes of data.
    64 bytes from ( icmp_seq=1 ttl=64 time=0.025 ms
    64 bytes from ( icmp_seq=2 ttl=64 time=0.007 ms
    64 bytes from ( icmp_seq=3 ttl=64 time=0.006 ms

    --- ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 1999ms
    rtt min/avg/max/mdev = 0.006/0.012/0.025/0.009 ms
    the zmhostname is correct too

    [zimbra@mta1 ~]$ zmhostname
    what could've cause this?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by malayo View Post
    what could've cause this?
    The error that you're seeing is this:

    LDAP: error code 49 - Invalid Credentials
    Try some of the forum threads that cover this topic: +"LDAP: error code 49 - Invalid Credentials" - Yahoo! Search Results


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2011
    Rep Power


    thanks, however, in desperation i rsync with /opt/zimbra on both servers and it is up and running now

Similar Threads

  1. Failed to bind to LDAP server
    By tezarin in forum Administrators
    Replies: 4
    Last Post: 01-23-2012, 09:26 AM
  2. LDAP error code 49 - invalid credentials
    By fieze in forum Installation
    Replies: 8
    Last Post: 05-09-2008, 06:12 AM
  3. Invalid Credentials - 5.0 RC2 to 5.0.1
    By scottp in forum Installation
    Replies: 2
    Last Post: 01-19-2008, 08:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts