Page 4 of 4 FirstFirst ... 234
Results 31 to 40 of 40

Thread: View Mail button

  1. #31
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    9

    Default

    It works with Zextras 1.6.5 also if the trial period is expired.


    Sent from my iPhone using Tapatalk
    Federico Bertola
    CTO @ StudioStorti

  2. #32
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    0

    Default

    work with 7.2.3 - deploy com_zimbra_viewmail.zip

    Thanks you rosch

  3. #33
    Join Date
    Apr 2013
    Posts
    1
    Rep Power
    2

    Default

    Thank you, It works for me!

  4. #34
    Join Date
    Mar 2010
    Posts
    17
    Rep Power
    5

    Default

    I've deployed com_zimbra_viewmail.zip on 7.2.3 and it works as expected!

    I can't find it in the complete list of installed zimlets though... Is it not supposed to appear?

    J.

  5. #35
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default

    Quote Originally Posted by joelserrano View Post
    I've deployed com_zimbra_viewmail.zip on 7.2.3 and it works as expected!
    I can't find it in the complete list of installed zimlets though... Is it not supposed to appear?
    J.
    Check under Admin Extensions , positioned below the Zimlets in the Admin Console interface.
    There you should have a Mail Viewer item.
    --
    cheers

  6. #36
    Join Date
    Mar 2012
    Posts
    7
    Rep Power
    3

    Default

    on 8.0.3 seems don't work.....i try to install the v8.zip but it fails

  7. #37
    Join Date
    Jun 2013
    Posts
    1
    Rep Power
    0

    Default

    Might be worth noting that you need to be logged in to the forum to download the zip files.

    I was right clicking and downloading and it took me a long time to figure out that the zip file was actually empty!

    I registered for the forum then was able to download the zip and all was well.

  8. #38
    Join Date
    Oct 2013
    Posts
    1
    Rep Power
    1

    Default

    zcs 7.2.5 delploy com_zimbra_viewmail.zip.
    First deploy ,it's under Admin Extensions, but beening disabled, can't active it with logout and login
    I change admin profile to English, and undeploy , re-deploy, re-login, it works!
    Thanks rosch.

  9. #39
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default

    Quote Originally Posted by revesux View Post
    on 8.0.3 seems don't work.....i try to install the v8.zip but it fails
    How exactly does it fail? I deployed the version 8 zimlet in ZCS 8.0.5_GA_5839.FOSS and it works as expected.
    Don't forget to rename the zip file, then logout/login after deploying.
    The zimlet is of type "administration" and hence will appear in the list of "administration extensions" in your admin console.
    --
    cheers

  10. #40
    Join Date
    Oct 2009
    Location
    Malaysia
    Posts
    98
    Rep Power
    6

    Default

    did anyone have this problem on Network Edition after migration & upgrade from ZCS 7 to ZCS 8?

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 09:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •