Results 1 to 2 of 2

Thread: Outbound Authentication Failure after Update to 7.2.0

  1. #1
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default [solved]Outbound Authentication Failure after Update to 7.2.0

    Everything was working fine until I tried to upgrade last night, now when I try to send mail out of my domain, I get an undelivered. "host outbound.mailhop.org[204.13.248.71] said:
    550 You must authenticate to use MailHop Outbound (in reply to MAIL FROM
    command" If i try to execute

    Code:
    postmap -q mailrelay.example.com /opt/zimbra/conf/relay_password
    I get

    Code:
    postmap: fatal: open /etc/postfix/main.cf: No such file or directory
    I cannot run zmprov, I get

    Code:
    zmprov: command not found
    I am at a loss. All services are running via the administrator console.

    I tried to restore to a tar backup that I made before the updates but I loose connectivity and get alot of soap errors, no mail flow in any direction. I reran the update and now have internal mail flow again and eternal mail flows in but again have the outbound auth problem. Thanks in advance for any help.

    Dustin
    Last edited by dusfer; 04-29-2012 at 10:27 AM. Reason: Solved

  2. #2
    Join Date
    Mar 2012
    Posts
    14
    Rep Power
    3

    Default My solution

    For some reason the settings were reset in regards to authenticating to the mailhop. I repeated the steps presented here and I now have mail flow again. I thank anyone who might have tried researching this. The zmprov errors were due to the fact that i was not running the commands via zimbra user. Thanks again.

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Replies: 3
    Last Post: 12-01-2011, 01:41 AM
  3. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 05:21 PM
  4. SMTP SASL authentication failure
    By igeorg in forum Developers
    Replies: 5
    Last Post: 10-10-2005, 02:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •