Results 1 to 2 of 2

Thread: External Accounts stuck on testing

  1. #1
    Join Date
    Jun 2011
    Essen, Germany
    Rep Power

    Default External Accounts stuck on testing


    I made a fresh install of Zimbra 7.2.0_GA_2669 (Zimbra Community Edition).
    Today I started to configure. I want to migrate from another solution so I tried to add the external account as an IMAP or POP3 Account (tried both).
    But if I save it stucks on testing. I also tried it with mail accounts on public providers.
    I connected to the IMAP and POP3 Servers from the command line by telnetting them on the port (from the ZCS Server) and it works without problems.
    There is nothing in the zimbra.log or mailbox.log. I'm also not seeing any connection coming from the zimbra server on the remote server log.
    I deaktivated SSL Auth on the remote server and I run the following commands on the Zimbra server and restarted it:
    zmprov ma myuser@mydomain zimbraDataSourcePollingInterval 1m
    zmlocalconfig -e data_source_trust_self_signed_certs=true
    zmlocalconfig -e ssl_allow_accept_untrusted_certs=true
    I had a Zimbra 6.9 (upgraded to 7.0) running before about 1 year.
    Without external accounts it's useless for me.
    Has anyone an idea how to fix it?

    Marc Vollmer

  2. #2
    Join Date
    Jun 2011
    Essen, Germany
    Rep Power


    I completely reinstalled the Server and Zimbra and now it works!

Similar Threads

  1. external account(s)
    By quietpenguin in forum Administrators
    Replies: 9
    Last Post: 06-23-2011, 07:08 AM
  2. [SOLVED] Licensing and external mail transport accounts
    By TheCowStir in forum Administrators
    Replies: 2
    Last Post: 03-23-2011, 08:17 PM
  3. Replies: 4
    Last Post: 03-05-2007, 07:59 AM
  4. Replies: 2
    Last Post: 02-23-2007, 03:34 PM
  5. Fetch mail from external POP3 accounts
    By timothyp in forum Installation
    Replies: 1
    Last Post: 03-16-2006, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts