Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: Now that 7.2 has been out for 2 weeks, what are your thoughts?

  1. #41
    Join Date
    Dec 2005
    Posts
    31
    Rep Power
    9

    Default

    I am finding that there is no "view mail" on resources accounts. and the view mail button is missing from the toolbar on user accounts until you edit the account. The latter is an annoyance, the former quite a pain. I keep watching for when 7.2.1 is to be released, no news on that front yet.

  2. #42
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    336
    Rep Power
    7

    Default

    I've seen others state there is no "view mail" on resource accounts and user accounts (until you edit). I haven't been seeing this myself. Perhaps there is some bug it hits for only some browsers or builds for Zimbra but it seems fine for me.

    Perhaps its only showing View Mail if the display is wide enough or differences per browser? When I use just look at the list of accounts, View Mail is listed under "More Actions". When I search for accounts or resources, View Mail is listed at the far right.

    EDIT: Forget it - I realize its a bug in the OSS edition but you can work around it with the zimlet from the admin edition. See: http://www.zimbra.com/forums/adminis...il-button.html
    Last edited by chauvetp; 06-26-2012 at 07:34 AM.
    ---
    Paul Chauvet
    State University of New York at New Paltz

  3. #43
    Join Date
    Jan 2011
    Posts
    10
    Rep Power
    4

    Default

    After using 7.2 for some days now, using Outlook 2010 with the updated Zimbra Connector feels a little different:
    Receiving new messages in Outlook takes more time, you do not get notified as fast as before. I have to push "Receive messages" to see them in Outlook. Did anybody else notice this? Is there maybe an option to get notified faster?

  4. #44
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    58
    Rep Power
    3

    Default

    Quote Originally Posted by prahn View Post
    Receiving new messages in Outlook takes more time, you do not get notified as fast as before. I have to push "Receive messages" to see them in Outlook. Did anybody else notice this? Is there maybe an option to get notified faster?
    They changed the sent/receive to follow outlooks send/receive interval. You can either change it to 1 minute in outlook, or in the support portal there is an updated version (7.2.1) which changes it's behaviour back to the older version.

  5. #45
    Join Date
    Feb 2012
    Location
    Las Vegas
    Posts
    65
    Rep Power
    3

    Default

    Did you look at the Outlook Connector forum? This sticky topic sounds like it might be the issue: http://www.zimbra.com/forums/zimbra-...-behavior.html

  6. #46
    Join Date
    Jul 2012
    Posts
    4
    Rep Power
    3

    Default

    Horrible experience upgrading. It hung once. Then reinstalled and it went through. Then the webmail client wouldn't come up. After an hour or so, it did finally come up. Now, when logging into webmail client, e-mail previews/opening doesn't work. Always blank.
    Last edited by jchutch2; 07-05-2012 at 12:39 PM. Reason: typo

  7. #47
    Join Date
    Feb 2012
    Location
    Las Vegas
    Posts
    65
    Rep Power
    3

    Default

    Did you rebuild your certificates after the upgrade?

  8. #48
    Join Date
    Jul 2012
    Posts
    4
    Rep Power
    3

    Default

    No, I did not. I didn't see any instructions that said to do so. Turned out that zmcontrol just didn't restart the mta for some odd reason.

Similar Threads

  1. Zimbra 7.2 and posixaccount + samba
    By axel in forum Zimlets
    Replies: 43
    Last Post: 11-28-2013, 04:04 AM
  2. Release 7.2 - RHEL5_64 being deprecated ?
    By liverpoolfcfan in forum Administrators
    Replies: 13
    Last Post: 04-19-2012, 04:53 PM
  3. Zimbra 7.2 is available
    By jto_vmware in forum Announcements
    Replies: 0
    Last Post: 04-16-2012, 05:43 PM
  4. Free busy view in zcs 7.1 and 7.2 doesn't work
    By soba@ukw.edu.pl in forum Administrators
    Replies: 0
    Last Post: 09-03-2011, 02:30 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •