Results 1 to 4 of 4

Thread: Email with attachment from Yahoo.com rejected with my zimbra

Hybrid View

  1. #1
    Join Date
    Jul 2009
    Location
    Makassar, Indonesia
    Posts
    15
    Rep Power
    6

    Default Email with attachment from Yahoo.com rejected with my zimbra

    Hi All..

    My problem is :
    - Today, without any error occurs, my zimbra rejecting many email with attachment from yahoo (yahoo.co.id and yahoo.com). Even the attachment files doesn't include in my zimbra attachment block list .
    - Gmail is OK, and the others are ok .

    My specification :

    - Zimbra OSE 7.0.0 on Centos 5.3

    Need helps , thx

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You've posted this in the Zimbra Desktop forums, is it a problem with ZD? If it isn't then look in the ZCS log files and see what exact error is shown for any rejection.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jul 2009
    Location
    Makassar, Indonesia
    Posts
    15
    Rep Power
    6

    Default

    Sorry, i didn't realiza that i've posted this on ZD forum.
    In maillog theres many errors occurs like

    - lost connection after MAIL from unknown[182.10.44.161]
    - warning: Illegal address syntax from unknown
    - NOQUEUE: reject: RCPT from unknown

    and in zimbra.log

    - lost connection after DATA
    - lost connection after RCPT from unknown

    First i think my dns is the problem, then i try to fix it. In my resolv.conf i've using 3 ns, first my lokal ip zimbra machine, second my isp's, then google dns.

    But the problems still going, now almost any email with attachment are deferred or quequed too long until the queque monitor is full...

    Any suggestions?
    Regards.

    Razmal Djamal

    http://www.teknoislam.com
    Zimbra OSE 8.0.0 on Centos 6.3

  4. #4
    Join Date
    Jul 2009
    Location
    Makassar, Indonesia
    Posts
    15
    Rep Power
    6

    Default

    This is the result when i do nslookup :

    [root@mail ~]# nslookup mail.hkalla.co.id
    Server: 172.100.0.252
    Address: 172.100.0.252#53

    Name: mail.hkalla.co.id
    Address: 172.100.0.252
    And when i dig :

    [root@mail ~]# dig mail.hkalla.co.id

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_5.3 <<>> mail.hkalla.co.id
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 21169
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;mail.hkalla.co.id. IN A

    ;; ANSWER SECTION:
    mail.hkalla.co.id. 38400 IN A 172.100.0.252

    ;; AUTHORITY SECTION:
    hkalla.co.id. 38400 IN NS ns1.hkalla.co.id.

    ;; ADDITIONAL SECTION:
    ns1.hkalla.co.id. 38400 IN A 172.100.0.252

    ;; Query time: 0 msec
    ;; SERVER: 172.100.0.252#53(172.100.0.252)
    ;; WHEN: Fri May 11 04:53:22 2012
    ;; MSG SIZE rcvd: 85
    Hope will help solve my problem
    Regards.

    Razmal Djamal

    http://www.teknoislam.com
    Zimbra OSE 8.0.0 on Centos 6.3

Similar Threads

  1. Mysql.server Does Not Start
    By carnold in forum Administrators
    Replies: 7
    Last Post: 01-16-2012, 06:13 AM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •