Results 1 to 2 of 2

Thread: Activesync not pushing email

Hybrid View

  1. #1
    Join Date
    May 2012
    Rep Power

    Default Activesync not pushing email

    I recently installed a trial version of Zimbra 7.2 NE to test it out as an alternative to our current MS Exchange solution. The lack of documentation and missing pages in guides was a bit frustrating but with the help of these forums I finally managed to get the server up and running. I can connect my iPhone as an exchange account but there doesn't appear to be any push notification happening. The only time the inbox will refresh is when I manually go into it. I have push notification enabled for "inbox" in my iPhone settings, is there something I have to do on the server side to get it working? Is there somewhere I can adjust the Activesync heartbeat interval?

    I had to rely on this article to enable Zimbra on port 443: ZimbraApache - Zimbra :: Wiki

    Are there any other steps that the installation and administration guides skip over that I should be reading?

  2. #2
    Join Date
    May 2010
    Rep Power


    Hi keek,

    I don't understand why you needed the ZimbraApache wiki to enable SSL! All you needed was this.

    With regards to why push isn't working that's difficult to say without more information such as iOS version, whether you are testing on LAN, WAN, via WIFI or 3G.

    Essentially if you have Zimbra Mobile enabled for your account/ COS and you've setup an exchange account on your iPhone and you can send and receive email then I don't see why new email wouldn't push to your device.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts