Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: zimbra on rhel5

  1. #1
    Join Date
    May 2012
    Posts
    6
    Rep Power
    3

    Default zimbra on rhel5

    not able to access newly installed my mailserver outside local network within network also accessing by ip only.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Radhakishan View Post
    not able to access newly installed my mailserver outside local network within network also accessing by ip only.
    Which of the many forum threads that cover this topic have you read and which solutions have you tried and what were the results? Did you read the Quick Start Installation guide on system requirements (or the forums topics on the subject)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2012
    Posts
    6
    Rep Power
    3

    Default

    NE 7.2 trial version
    Yes I have read quick start installation guide and systems requirements also fulfilled
    everthing installed properly [ I didnot understand zimbra proxy]

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Radhakishan View Post
    NE 7.2 trial version
    Yes I have read quick start installation guide and systems requirements also fulfilled
    everthing installed properly [ I didnot understand zimbra proxy]
    If you'd searched the forums and read the documentation you would know that you do not need (nor should you have) the zimbra proxy (nor memcached) installed on a single server. You also don't mention if you're behind a NAT router and whether you've actually set-up a split DNS & got a correct /etc/hosts file - you need to check those so I'd suggest you search the forums and wiki for details.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    May 2012
    Posts
    6
    Rep Power
    3

    Default

    my mailserver behind the firewall, I have opened port 7025 only.

    hosts file as below
    /etc/hosts
    127.0.0.1 localdoamin.local
    192.168.1.2 host.mydomain.com host

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Radhakishan View Post
    my mailserver behind the firewall, I have opened port 7025 only.
    How do you expect to receive mail or access the server from outside your LAN with only that port open?


    Quote Originally Posted by Radhakishan View Post
    hosts file as below
    /etc/hosts
    127.0.0.1 localdoamin.local
    192.168.1.2 host.mydomain.com host
    Your hosts file is incorrect, read the Split DNS article (or the many forums threads) on the subject and fix it. I'm always confused when I ask questions and I only get a response to one or two questions, what about the rest of my previous questions about your DNS and the proxy/memcached?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    May 2012
    Posts
    6
    Rep Power
    3

    Default

    I didnot install any DNS server and using ISP,s DNS nameserver.
    sorry for uncomplete information and now opened port in firewall are 25 110 143 7025. Please tell me other required port for specific zimra [previously I have used scalix mailserver that working fine ]

    current status of mailserver is:
    zimbra@mailserver$ zmcontrol stop
    Host mailserver.mydomain.com
    stopping zmconfigd...Done
    stopping stats...Done
    stopping mta...Done
    stopping spell...Done
    stopping snmp...Done
    stopping cbpolicyd...Done
    stopping archiving...Done
    stopping antivirus...Done
    stopping antispam...Done
    stopping impproxy...Done
    stopping memched...Done
    stopping mailbox...Done
    stopping converted...Done
    stopping logger...Done
    stopping ldap...Done
    zimbra@mailserver$ zmcontrol start
    Host mailserver.mydomain.com
    starting ldap...Done
    starting zmconfigd...Done
    starting logger..Done
    starting converted...Done
    starting mailbox...Done
    starting antispam...Done
    starting antivirus...Done
    starting snmp...Done
    starting mta...Done
    starting stas...Done

    Thanks and Warm Regards
    RK

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Radhakishan View Post
    I didnot install any DNS server and using ISP,s DNS nameserver.
    I've already told you that your hosts file is incorrect and you will need a Split DNS - read the article and the many forum posts on the topic.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    Join Date
    May 2012
    Posts
    6
    Rep Power
    3

    Default

    ok I am reading about split dns .....
    I want to show you one more thing that is mydomain.com webserver runinng somewhere outside network and A and MX records also maintained by them. I think that will be fine because previous mailserver [scalix]working fine at this config.
    now what exactly /etc/hosts file in my case ?

  10. #10
    Join Date
    May 2012
    Posts
    6
    Rep Power
    3

    Default

    Thanks Mr Phoenix for valuable replys, My problem is solved now, its running fine. I have not changed hosts file and even not installed DNS.

Similar Threads

  1. What to clean on a Zimbra mail server?
    By tezarin in forum Administrators
    Replies: 11
    Last Post: 12-16-2011, 11:43 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •