Hello all.

I've installed Zimbra some time ago, and it has been working properly so far.

However, last week, when I was away from my office, I tried to send an email and got an error response.
Thought it might be related to the fact that I was using the hotel wireless, tried again, now with webmail and i've got the same error.

Double checked the installation config and everything seemed to be normal.
Tried once more and the error persisted.

The response was this:

Code:
From: MAILER-DAEMON@xxxxxxxxx.com (Mail Delivery System) 
Date: 24 de Maio de 2012 22:07:16 CEST 
To: aaaaaa@xxxxxxxxx.com Subject: Undelivered Mail Returned to Sender

This is the mail system at host xxxxxxxxx.com <http://xxxxxxxxx.com> .

I'm sorry to have to inform you that your message could not be delivered
to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your
own text from the attached returned message.

                   The mail system

<bbbbbbb@yyyyyyyy.ch>: host mail.yyyyyyyy.ch <http://mail.yyyyyyyy.ch> [###.###.###.###] said: 501 5.7.1
<aaaaaa@xxxxxxxxx.com>... Sender IP must resolve (in reply to RCPT TO command) 
Reporting-MTA: dns; xxxxxxxxx.com <http://xxxxxxxxx.com>
X-Postfix-Queue-ID: 21D47181193 X-Postfix-Sender: rfc822;
aaaaaa@xxxxxxxxx.com Arrival-Date: Thu, 24 May 2012 15:07:15 -0500 (CDT)
Final-Recipient: rfc822; bbbbbbb@yyyyyyyy.ch Original-Recipient:
rfc822;bbbbbbb@yyyyyyyy.ch Action: failed Status: 5.7.1 Remote-MTA:
dns; mail.yyyyyyyy.ch <http://mail.yyyyyyyy.ch> Diagnostic-Code: smtp;
501 5.7.1 ... Sender IP must resolve 
Return-Path: Received: from localhost (localhost [127.0.0.1]) by xxxxxxxxx.com <http://xxxxxxxxx.com> 
(Postfix) with ESMTP id 21D47181193 for ; Thu, 24 May 2012 15:07:15
-0500 (CDT) X-Virus-Scanned: amavisd-new at xxxxxxxxx.com
<http://xxxxxxxxx.com> Received: from xxxxxxxxx.com <http://xxxxxxxxx.com> 
([127.0.0.1]) by localhost (xxxxxxxxx.com <http://xxxxxxxxx.com> 
[127.0.0.1]) (amavisd-new, port 10024) with ESMTP id FlnzJLpuRyS7; Thu,
24 May 2012 15:07:13 -0500 (CDT) Received: from [192.168.3.10]
(93-62-143-130.ip22.fastwebnet.it
<http://93-62-143-130.ip22.fastwebnet.it>  [93.62.143.130]) by
xxxxxxxxx.com <http://xxxxxxxxx.com>  (Postfix) with ESMTPSA id 811EB18116E;
Thu, 24 May 2012 15:07:13 -0500 (CDT) References:
<79BEA2204401A549899777BA649A57260115D149@zue-srv-dc01.Fidinter.lan>
<004501cd39a5$58e0d890$0aa289b0$@yyyyyyyy.ch> In-Reply-To:
<004501cd39a5$58e0d890$0aa289b0$@yyyyyyyy.ch> Mime-Version: 1.0 (1.0)
Content-Type: multipart/alternative;
boundary=Apple-Mail-C259C340-B0E9-482D-8D77-31D4570C6F72 Message-Id:
Content-Transfer-Encoding: 7bit 
X-Mailer:
iPad Mail (9B206) From:

I believe it is related to:

Code:
Return-Path: Received: from localhost (localhost [127.0.0.1]) by xxxxxxxxx.com <http://xxxxxxxxx.com> 
(Postfix) with ESMTP id 21D47181193 for
mainly: localhost (localhost [127.0.0.1]).

Is this some misconfiguration from my side?

Is there any workaround or change I should do on our webserver?

Looking forward to hearing from you.

Thanks in advance.

My best regards,
Jose Barros