Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Getting errors on start up zimbra

  1. #11
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    Quote Originally Posted by michael24 View Post
    Though when I go to view a mailbox with the admin part I get and error now that says cannot connect but I was able to before I made the change.
    I think the problem has to do with how you have DynDNS configured. Are you using the Dyn Standard DNS service?

    When you changed your hosts file you made two changes:

    Code:
    127.0.0.1 localhost.localdomain localhost
    192.168.30.3 hcc.hilltopchurchnet.net mail <-- you changed this from before
    The first line is correct, but I don't know why you changed the second line which was correct before, e.g. 192.168.30.3 mail.hcc.hilltopchurchnet.net mail

    In my opinion there's no need for you to have the double subdomain even if you are using DynDNS. I have used DynDNS in the past without any issues.

  2. #12
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    4

    Default

    I was able to connect it just when I made the change to the hostname it did not take so I had to restart zimbra and then it worked to where I was able to view mailboxes.

    I changed the second line cause zimbra did not like mail.hcc.hilltopchurchnet.net.

    I am thinking about changing the hostname though to just mail.hilltopchurchnet.net but how would I get zimbra to see the new mailserver name?
    ____________________
    Michael

  3. #13
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    Quote Originally Posted by michael24 View Post

    I am thinking about changing the hostname though to just mail.hilltopchurchnet.net but how would I get zimbra to see the new mailserver name?

    If you want to change the hostname of your Zimbra server you have to use zmsetservername. You can follow my steps in this post.

  4. #14
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    4

    Default

    I am trying to figure out how to make mail.hilltopchurchnet.net pull up zimbra but I want all the emails to be @hilltopchurchnet.net when I try to remove mail.hilltopchurchnet.net from zimbra it tells me how that the domain is not empty? And some how now the server is not sending email after the hostname change but when I do a dig on hilltopchurchnet.net I get
    $ dig hilltopchurchnet.net mx

    ; <<>> DiG 9.7.0-P1 <<>> hilltopchurchnet.net mx
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 59194
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 1, ADDITIONAL: 0

    ;; QUESTION SECTION:
    ;hilltopchurchnet.net. IN MX

    ;; ANSWER SECTION:
    hilltopchurchnet.net. 38400 IN MX 20 mx.hilltopchurchnet.net.
    hilltopchurchnet.net. 38400 IN MX 10 mail.hilltopchurchnet.net.

    ;; AUTHORITY SECTION:
    hilltopchurchnet.net. 38400 IN NS mail.hilltopchurchnet.net.

    ;; Query time: 1 msec
    ;; SERVER: 192.168.30.3#53(192.168.30.3)
    ;; WHEN: Sat Jun 2 23:13:58 2012
    ;; MSG SIZE rcvd: 92
    ____________________
    Michael

  5. #15
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    4

    Default

    Never mind I got it apparently I am tired after putting in 20 hours of work in a day to this and other projects.
    ____________________
    Michael

Similar Threads

  1. Issues after upgrading from 6.0.10 to 7
    By rhorist in forum Administrators
    Replies: 8
    Last Post: 02-25-2011, 07:38 AM
  2. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 04:48 AM
  3. Zimbra .pids / service monitoring
    By bin2hex in forum Administrators
    Replies: 24
    Last Post: 04-03-2010, 09:12 PM
  4. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •