Results 1 to 3 of 3

Thread: Pls help me fixing this error

  1. #1
    Join Date
    Jun 2012
    Rep Power

    Default Pls help me fixing this error

    good day guys,
    my zimbra version is 6.0.14 running on Debian
    yesterday my zimbra stopped working by showing 503 error service unavailable, then i figured out that mailbox was stopped, and the after hours of trying finally i can make it run by change the heap from 40 to 30, but zimbra still showing "503 message" every time i open the url. i'm really clueless about this. please help me.


    Attached Files Attached Files

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    When you post in these forums you should give a better description of your problem in the title rather than "Pls help me fixing this error" - that does not describe your problem and most people will ignore a post like that.

    You've attached a log file that tells us nothing about your problem nor given a description of what the problem actually is - how are people supposed to help you if you give no useful description of the problem?

    Is this a new install or an upgrade? What happened on your server when you had this problem? Are all the services running? What errors do you see in the log files (please look through them for the relevant errors)? Have you searched the forums and tried some of the solutions in there?


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2012
    Rep Power

    Default Eror 503 service temporary unavailable after upgrading ram

    3 days ago i've upgraded my ram server from 2gb into 8 gb, zimbra still working until yesterday it shows 'service temporary unavailable', i've been browse through forum and change the 'heap memory percent' into 30 to make the mailboxd running, everything on zmcontrol status are fine they are all running, but it still keep showing 'service temporary unavailable error', is there any way to detect whats the problem with my zcs.

    btw which log should i post?

    thanks for reply


Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts