Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Outlook not able to connect to zimbra

  1. #11
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    Quote Originally Posted by jfx81 View Post
    Is this the correct IP address? When I do a port scan on that IP address, I don't see any ports open for mail services. I see the following:

    PORT STATE SERVICE VERSION
    135/tcp filtered msrpc
    139/tcp filtered netbios-ssn
    445/tcp filtered microsoft-ds
    593/tcp filtered http-rpc-epmap
    64623/tcp filtered unknown
    64680/tcp filtered unknown

    I should see all of the open ports you noted above for mail services (25, 143, etc). This would explain the timeouts and such. Make sure your external firewall is set up to forward requests to the appropriate internal IP address.

    You can test this yourself by typing the following at your *nix command line from an external computer (which is what any mail clients would see): nmap -A -T4 75.141.200.126
    When I do a telnet to the pop.hilltopchurchnet.net 110 I get +OK mail.hilltopchurchnet.net Zimbra POP3 server Ready

    And imap.hilltopchurchnet.net 143 get +OK mail.hilltopchurchnet.net Zimbra POP3 server Ready

    so I can get to the server though telnet and nmap does not work with windows computers fyi.
    ____________________
    Michael

  2. #12
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    You know, looking back at your post number 7; Zimbra is very finicky about DNS information as well has local host information... Check out this post and see if any of their suggestions help:
    http://www.zimbra.com/forums/install...not-known.html

  3. #13
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    When I did cat /etc/resolv.conf I got the following


    cat /etc/resolv.conf
    search hcc.hilltopchurchnet.net
    nameserver 192.168.30.3
    nameserver 192.168.128.230
    nameserver 192.168.128.235
    the hcc.hilltopchurchnet.net is the domain controller internally

    I tired this as well
    cat /etc/resolv.conf
    search hilltopchurchnet.net
    nameserver 192.168.30.3
    nameserver 192.168.128.230
    nameserver 192.168.128.235
    Still getting
    Log onto incoming mail server (POP3): Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
    Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).
    In outlook.

    Below is a trace ran on the internal network and you can see the traffic going to zimbra.
    Attached Images Attached Images
    ____________________
    Michael

  4. #14
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    When I try to setup pop3 like I said outlook keeps asking for the username and password so it is like zimbra is not answering the request.
    ____________________
    Michael

  5. #15
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    Will you post the output of the following?

    tail -n 30 /var/log/zimbra.log
    cat /etc/hosts
    host `hostname`

    Will you also send me a pm with an email address on the Zimbra server so I can send it a message and review the error message?

  6. #16
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    Quote Originally Posted by jfx81 View Post
    Will you post the output of the following?

    tail -n 30 /var/log/zimbra.log
    cat /etc/hosts
    host `hostname`

    Will you also send me a pm with an email address on the Zimbra server so I can send it a message and review the error message?
    tail -n 30 /var/log/zimbra.log
    Jun 4 17:15:48 hilltopchurchnet zmmailboxdmgr[9198]: status requested
    Jun 4 17:15:48 hilltopchurchnet zmmailboxdmgr[9198]: status OK
    Jun 4 17:16:06 hilltopchurchnet zmmailboxdmgr[9557]: status requested
    Jun 4 17:16:06 hilltopchurchnet zmmailboxdmgr[9557]: status OK
    Jun 4 17:16:51 hilltopchurchnet zmmailboxdmgr[9749]: status requested
    Jun 4 17:16:51 hilltopchurchnet zmmailboxdmgr[9749]: status OK
    Jun 4 17:16:51 hilltopchurchnet zmmailboxdmgr[9757]: status requested
    Jun 4 17:16:51 hilltopchurchnet zmmailboxdmgr[9757]: status OK
    Jun 4 17:17:54 hilltopchurchnet zmmailboxdmgr[9976]: status requested
    Jun 4 17:17:54 hilltopchurchnet zmmailboxdmgr[9976]: status OK
    Jun 4 17:17:54 hilltopchurchnet zmmailboxdmgr[9984]: status requested
    Jun 4 17:17:54 hilltopchurchnet zmmailboxdmgr[9984]: status OK
    Jun 4 17:18:06 hilltopchurchnet zmmailboxdmgr[10343]: status requested
    Jun 4 17:18:06 hilltopchurchnet zmmailboxdmgr[10343]: status OK
    Jun 4 17:18:57 hilltopchurchnet zmmailboxdmgr[10535]: status requested
    Jun 4 17:18:57 hilltopchurchnet zmmailboxdmgr[10535]: status OK
    Jun 4 17:18:57 hilltopchurchnet zmmailboxdmgr[10543]: status requested
    Jun 4 17:18:57 hilltopchurchnet zmmailboxdmgr[10543]: status OK
    Jun 4 17:19:46 hilltopchurchnet clamd[19221]: SelfCheck: Database status OK.
    Jun 4 17:20:00 hilltopchurchnet zmmailboxdmgr[10761]: status requested
    Jun 4 17:20:00 hilltopchurchnet zmmailboxdmgr[10761]: status OK
    Jun 4 17:20:00 hilltopchurchnet zmmailboxdmgr[10770]: status requested
    Jun 4 17:20:00 hilltopchurchnet zmmailboxdmgr[10770]: status OK
    Jun 4 17:20:01 hilltopchurchnet zimbramon[10828]: 10828:info: 2012-06-04 17:20:01, QUEUE: 0 0
    Jun 4 17:20:12 hilltopchurchnet zmmailboxdmgr[11271]: status requested
    Jun 4 17:20:12 hilltopchurchnet zmmailboxdmgr[11271]: status OK
    Jun 4 17:21:05 hilltopchurchnet zmmailboxdmgr[11471]: status requested
    Jun 4 17:21:05 hilltopchurchnet zmmailboxdmgr[11471]: status OK
    Jun 4 17:21:05 hilltopchurchnet zmmailboxdmgr[11479]: status requested
    Jun 4 17:21:05 hilltopchurchnet zmmailboxdmgr[11479]: status OK
    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    192.168.30.3 hilltopchurchnet.net mail
    192.168.30.3 mail.hilltopchurchnet.net mail
    # The following lines are desirable for IPv6 capable hosts
    ::1 localhost ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters

    host `hostname`
    Host mail not found: 3(NXDOMAIN)
    PM sent
    ____________________
    Michael

  7. #17
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    Quote Originally Posted by michael24 View Post
    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    192.168.30.3 hilltopchurchnet.net mail
    192.168.30.3 mail.hilltopchurchnet.net mail
    Remove the line:
    192.168.30.3 hilltopchurchnet.net mail

    host `hostname`
    Host mail not found: 3(NXDOMAIN)
    Failed because it is unable to complete a DNS query correctly. Is your Zimbra server running the "named" service?

    Run this command from your Zimbra server's command line:
    sudo service named status

    If it says "stopped" or "unrecognized" then you should remove the line "nameserver 192.168.30.3" from your resolv.conf file assuming that's the IP of your Zimbra server - which is not a functioning DNS server.

    Your /etc/resolv.conf:
    search hilltopchurchnet.net
    nameserver 192.168.30.3
    nameserver 192.168.128.230
    nameserver 192.168.128.235
    Each of the other nameservers should resolve your Zimbra server's FQDN (mail.hilltopchurchnet.net) if queried - you can verify this by running this on your Windows box:
    c:/>nslookup
    >server 192.168.30.3
    >mail.hilltopchurchnet.net
    >192.168.30.3

    Repeat those nslookups for each DNS server; replacing the IP after "server" with that of each DNS server to confirm they are working correctly.

    If not, make those corrections on the DNS servers and try it again.

  8. #18
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    Quote Originally Posted by jfx81 View Post
    Remove the line:
    192.168.30.3 hilltopchurchnet.net mail
    Done

    Failed because it is unable to complete a DNS query correctly. Is your Zimbra server running the "named" service?

    Run this command from your Zimbra server's command line:
    sudo service named status

    If it says "stopped" or "unrecognized" then you should remove the line "nameserver 192.168.30.3" from your resolv.conf file assuming that's the IP of your Zimbra server - which is not a functioning DNS server.

    Your /etc/resolv.conf:
    Done yes named is not running I have bind running though webmin and the dns server are two Microsoft Windows 2008 domain controllers that are internal.


    Each of the other nameservers should resolve your Zimbra server's FQDN (mail.hilltopchurchnet.net) if queried - you can verify this by running this on your Windows box:
    c:/>nslookup
    >server 192.168.30.3
    >mail.hilltopchurchnet.net
    >192.168.30.3

    Repeat those nslookups for each DNS server; replacing the IP after "server" with that of each DNS server to confirm they are working correctly.

    If not, make those corrections on the DNS servers and try it again.

    This is what I get
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\mturcich>nslookup
    Default Server: google-public-dns-a.google.com
    Address: 8.8.8.8

    > server 192.168.30.3
    Default Server: [192.168.30.3]
    Address: 192.168.30.3

    > mail.hilltopchurchnet.net
    Server: [192.168.30.3]
    Address: 192.168.30.3

    *** [192.168.30.3] can't find mail.hilltopchurchnet.net: Server failed
    > 192.168.30.3
    Server: [192.168.30.3]
    Address: 192.168.30.3

    Name: hilltopchurchnet.net
    Address: 192.168.30.3

    > server 192.168.128.230
    Default Server: [192.168.128.230]
    Address: 192.168.128.230

    > server 192.168.128.235
    DNS request timed out.
    timeout was 2 seconds.
    Default Server: [192.168.128.235]
    Address: 192.168.128.235

    >
    I was able to sent you and email out of the account and was able to send myself one and reply back to it but I can't connect via imap or pop still.
    ____________________
    Michael

  9. #19
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    So in trying to figure this out I have gotten the following message tonight from outlook


    Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.


    That is with outlook set to outgoing smtp port 465 and ssl

    I am able to connect to the server via imap.

    The network admin is able to connect to smtp when he sets his encryption to auto he is running outlook 2010 vs me running outlook 2007.

    I have tired just port 25 no encryption port 587 with ssl and tls

    We are able to log directly in with clear text log turned on.

    Right now I have TLS turned off on the server but I have SSL turned on for imap and pop.

    Anyone have an idea.
    ____________________
    Michael

Similar Threads

  1. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 07:29 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •