Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Outlook not able to connect to zimbra

  1. #1
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default Outlook not able to connect to zimbra

    When I setup outlook to talk to zimbra I am getting the following error:

    log onto incoming mail server (imap): General authentication failed. None of the authentication methods supported by your imap server.
    The only thing I could find on it was to check and make sure that SPA was not turned on which it is not.

    Any idea on this?
    ____________________
    Michael

  2. #2
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default Encryption

    Does your server require encryption? Try checking the box, "Server Requires Encryption" and make sure it's using the right port number.

    Are you able to pick up your email using other methods? This would indicate that it's not an issue with your account - just Outlook.

  3. #3
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    Quote Originally Posted by jfx81 View Post
    Does your server require encryption? Try checking the box, "Server Requires Encryption" and make sure it's using the right port number.

    Are you able to pick up your email using other methods? This would indicate that it's not an issue with your account - just Outlook.

    In the mta settings for the server it is set to enable authenication and to use tls auth only.

    Imap is set to enable for unsecured and secured using the default ports.

    Pop3 same thing as imap.

    I tired to connect on my phones email service and it does not connect either I have tired outlook 2007 and 2010.
    ____________________
    Michael

  4. #4
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    Is it only affecting one account or all accounts?

  5. #5
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    Quote Originally Posted by jfx81 View Post
    Is it only affecting one account or all accounts?
    All accounts when I go internally I can get to the server no problem when I go external though the internet I get the errors.
    ____________________
    Michael

  6. #6
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    Are you behind a firewall? Or is the firewall on your server's external network card set to allow connections on ports 25 and 465 (SMTP and SMTP-S), 143 and 443 (IMAP and IMAP-S), and 110 and 995 for (POP3 and POP3-S)?

    If not, open them up and try again.

  7. #7
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    One of the admins is getting this
    i got authentication error sending test email
    your server does not support the connection encryption type you have specified
    warning: 75.141.200.126: hostname 75-141-200-126.dhcp.reno.nv.charter.com verification failed: Name or service not known
    hilltopchurchnet postfix/smtpd[22155]: connect from unknown[75.141.200.126]
    i set encryption to auto and received none of the authentication methods supported by this client are supported by your server.
    ____________________
    Michael

  8. #8
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    All this is imap when I set outlook to pop I get outlook asking for my username and password and then it times out.
    ____________________
    Michael

  9. #9
    Join Date
    Oct 2010
    Location
    Avondale, AZ
    Posts
    111
    Rep Power
    5

    Default

    Quote Originally Posted by jfx81 View Post
    Are you behind a firewall? Or is the firewall on your server's external network card set to allow connections on ports 25 and 465 (SMTP and SMTP-S), 143 and 443 (IMAP and IMAP-S), and 110 and 995 for (POP3 and POP3-S)?

    If not, open them up and try again.
    I am behind a firewall/router/nat the routers firewall is has been set to allow 25 465 and 7025 for smtp and 143 and 993 for imap and 110 and 995 for pop.

    Do I have to open them on the server itself I am running ubuntu and the firewall is off this is what I get when I run sudo iptables -L -n
    Chain INPUT (policy ACCEPT)
    target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    target prot opt source destination
    ____________________
    Michael

  10. #10
    Join Date
    Dec 2011
    Posts
    10
    Rep Power
    3

    Default

    Is this the correct IP address? When I do a port scan on that IP address, I don't see any ports open for mail services. I see the following:

    PORT STATE SERVICE VERSION
    135/tcp filtered msrpc
    139/tcp filtered netbios-ssn
    445/tcp filtered microsoft-ds
    593/tcp filtered http-rpc-epmap
    64623/tcp filtered unknown
    64680/tcp filtered unknown

    I should see all of the open ports you noted above for mail services (25, 143, etc). This would explain the timeouts and such. Make sure your external firewall is set up to forward requests to the appropriate internal IP address.

    You can test this yourself by typing the following at your *nix command line from an external computer (which is what any mail clients would see): nmap -A -T4 75.141.200.126

Similar Threads

  1. Did I miss something? (Zimbra GA 6.0.8 on Ubuntu 10.04)
    By vpetersson in forum Installation
    Replies: 2
    Last Post: 10-26-2010, 06:29 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  4. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •