Results 1 to 2 of 2

Thread: Upgrade crashed the live install!!!!

  1. #1
    Join Date
    May 2011
    Rep Power

    Default Upgrade crashed the live install!!!!

    Hi, I'm dead in the water. By mistake I installed the zimbra upgrade 7.1.1 to 7.2.0 for RHEL 6 on a RHEL5 machine. Of course the upgrade didn't succeed. So I tried reinstalling 7.1.1 back on top. That also failed. My guess is that stuff got overwritten. I have the old localconfig.xml file, but ldap refuses to start with the following error:

    config error processing olcDatabase={3}hdb,cn=config: <olcSuffix> namingContext "" already served by a preceding hdb database

    I tried to upgrade again to the proper version of 7.2.0 but to no avail. HEELP!!!


  2. #2
    Join Date
    May 2011
    Rep Power


    I looked into restoring, but the backup was a bit old since I didn't backup before upgrading (duh!!!). I ended up fixing it by erasing the following files:

    /opt/zimbra/data/ldap/config/cn=config/olcDatabase={3}hdb (directory)

    What I figured is that one of the reinstalls added an ldap database that was corrupted, since those files didn't exist in the backup. That's why it was giving me errors. The site's back up and running without issues. Weird though, ha?

Similar Threads

  1. crashed upgrade to 7.1.3 - Got 7.1.2 back running - mostly
    By portscanner in forum Administrators
    Replies: 0
    Last Post: 11-25-2011, 12:52 PM
  2. Replies: 4
    Last Post: 12-07-2009, 01:05 PM
  3. [SOLVED] Calender of box crashed at upgrade 6.0.3
    By Centro in forum Administrators
    Replies: 1
    Last Post: 11-27-2009, 01:50 AM
  4. [SOLVED] Test ZCS Install routing to Live Install
    By alapierre in forum Installation
    Replies: 7
    Last Post: 10-29-2009, 02:13 PM
  5. Replies: 4
    Last Post: 07-24-2007, 07:26 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts