Hi, I'm dead in the water. By mistake I installed the zimbra upgrade 7.1.1 to 7.2.0 for RHEL 6 on a RHEL5 machine. Of course the upgrade didn't succeed. So I tried reinstalling 7.1.1 back on top. That also failed. My guess is that stuff got overwritten. I have the old localconfig.xml file, but ldap refuses to start with the following error:

config error processing olcDatabase={3}hdb,cn=config: <olcSuffix> namingContext "" already served by a preceding hdb database

I tried to upgrade again to the proper version of 7.2.0 but to no avail. HEELP!!!

JR