Results 1 to 1 of 1

Thread: Antispam is not running and Antivirus is not running

  1. #1
    Join Date
    Sep 2010
    Posts
    28
    Rep Power
    5

    Default Antispam is not running and Antivirus is not running

    Hi all!!

    I have a problem with the ZCS ,Please help me solve this problem

    Errors:

    Jun 18 23:40:34 mailzm slapd[7502]: slapd starting
    Jun 18 23:40:41 mailzm zimbramon[7426]: 7426:info: Rewriting configs antispam amavis antivirus amavis imapproxy webxml mailbox amavis antispam antivirus mta sasl
    Jun 18 23:40:57 mailzm zimbramon[7426]: 7426:info: Starting logger via zmcontrol
    Jun 18 23:40:58 mailzm zimbramon[7426]: 7426:info: Starting mailbox via zmcontrol
    Jun 18 23:40:59 mailzm zimbramon[8128]: 8128:info: zmmtaconfig: zmmtaconfig started on mailzm.gds-vn.com with loglevel=3 pid=8128
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9094]: status requested
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9094]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9094]: assuming no other instance is running
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9094]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9094]: assuming no other instance is running
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9094]: no manager process is running
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9101]: start requested
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9101]: checking if another instance of manager is already running
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9101]: file /opt/zimbra/log/zmmailboxd_manager.pid does not exist
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9101]: assuming no other instance is running
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9101]: file /opt/zimbra/log/zmmailboxd.pid does not exist
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9101]: assuming no other instance is running
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9102]: wrote manager pid 9102 to /opt/zimbra/log/zmmailboxd_manager.pid
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9103]: wrote java pid 9103 to /opt/zimbra/log/zmmailboxd_java.pid
    Jun 18 23:41:32 mailzm zmmailboxdmgr[9102]: manager started mailboxd/JVM with pid 9103
    Jun 18 23:41:32 mailzm zimbramon[7426]: 7426:info: Starting imapproxy via zmcontrol
    Jun 18 23:41:48 mailzm zimbramon[7426]: 7426:info: Starting antispam via zmcontrol
    Jun 18 23:41:49 mailzm amavis[9524]: starting. /opt/zimbra/amavisd/sbin/amavisd at mailzm.gds-vn.com amavisd-new-2.5.4 (20080312), Unicode aware, LANG="en_US.UTF-8"
    Jun 18 23:41:49 mailzm amavis[9524]: user=502, EUID: 502 (502); group=, EGID: 502 503 502 5 4 (502 503 502 5 4)
    Jun 18 23:41:49 mailzm amavis[9524]: Perl version 5.008008
    Jun 18 23:41:50 mailzm amavis[9524]: SpamControl: init_pre_chroot done
    Jun 18 23:41:50 mailzm amavis[9527]: Net::Server: Process Backgrounded
    Jun 18 23:41:50 mailzm amavis[9527]: Net::Server: 2012/06/18-23:41:50 Amavis (type Net::Server::PreForkSimple) starting! pid(9527)
    Jun 18 23:41:50 mailzm amavis[9527]: Net::Server: Binding to UNIX socket file /opt/zimbra/data/amavisd/amavisd.sock using SOCK_STREAM
    Jun 18 23:41:50 mailzm amavis[9527]: Net::Server: Binding to TCP port 10024 on host 127.0.0.1
    Jun 18 23:41:50 mailzm amavis[9527]: (!)Net::Server: 2012/06/18-23:41:50 Can't connect to TCP port 10024 on 127.0.0.1 [Address already in use]\n at line 88 in file /opt/zimbra/zimbramon/lib/Net /Server/Proto/TCP.pm
    Jun 18 23:41:50 mailzm amavis[9527]: Net::Server: 2012/06/18-23:41:50 Server closing!
    Jun 18 23:42:04 mailzm zmmailboxdmgr[9785]: status requested
    Jun 18 23:42:04 mailzm zmmailboxdmgr[9785]: status OK
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: antispam: Stopped
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: antivirus: Stopped
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: imapproxy: Running
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: ldap: Running
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: logger: Running
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: mailbox: Running
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: mta: Stopped
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: snmp: Stopped
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: spell: Stopped
    Jun 18 23:42:06 mailzm zimbramon[9555]: 9555:info: 2012-06-18 23:42:01, STATUS: mailzm.gds-vn.com: stats: Stopped
    Jun 18 23:42:18 mailzm zimbramon[7426]: 7426:info: Starting antivirus via zmcontrol
    Jun 18 23:42:19 mailzm amavis[10069]: starting. /opt/zimbra/amavisd/sbin/amavisd at mailzm.gds-vn.com amavisd-new-2.5.4 (20080312), Unicode aware, LANG="en_US.UTF-8"
    Jun 18 23:42:19 mailzm amavis[10069]: user=502, EUID: 502 (502); group=, EGID: 502 503 502 5 4 (502 503 502 5 4)
    Jun 18 23:42:19 mailzm amavis[10069]: Perl version 5.008008
    Jun 18 23:42:20 mailzm amavis[10069]: SpamControl: init_pre_chroot done
    Jun 18 23:42:20 mailzm amavis[10105]: Net::Server: Process Backgrounded
    Jun 18 23:42:20 mailzm amavis[10105]: Net::Server: 2012/06/18-23:42:20 Amavis (type Net::Server::PreForkSimple) starting! pid(10105)
    Jun 18 23:42:20 mailzm amavis[10105]: Net::Server: Binding to UNIX socket file /opt/zimbra/data/amavisd/amavisd.sock using SOCK_STREAM
    Jun 18 23:42:20 mailzm amavis[10105]: Net::Server: Binding to TCP port 10024 on host 127.0.0.1
    Jun 18 23:42:20 mailzm amavis[10105]: (!)Net::Server: 2012/06/18-23:42:20 Can't connect to TCP port 10024 on 127.0.0.1 [Address already in use]\n at line 88 in file /opt/zimbra/zimbramon/lib/Ne t/Server/Proto/TCP.pm
    Jun 18 23:42:20 mailzm amavis[10105]: Net::Server: 2012/06/18-23:42:20 Server closing!
    Jun 18 23:42:25 mailzm zmmailboxdmgr[10259]: status requested
    Jun 18 23:42:25 mailzm zmmailboxdmgr[10259]: status OK
    Jun 18 23:42:26 mailzm zmmailboxdmgr[10326]: status requested
    Jun 18 23:42:26 mailzm zmmailboxdmgr[10326]: status OK


    Thanks for your help
    Last edited by voxuantupc; 06-18-2012 at 10:07 PM.

Similar Threads

  1. antispam & antivirus not running... error perl
    By rollan in forum Administrators
    Replies: 5
    Last Post: 10-09-2010, 12:23 AM
  2. Antispam Service is running,but still getting spam mails
    By breejesh in forum Administrators
    Replies: 2
    Last Post: 04-06-2010, 01:47 AM
  3. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  4. [SOLVED] antivirus not running?
    By MeneM in forum Installation
    Replies: 4
    Last Post: 09-08-2007, 12:57 PM
  5. Antivirus not running after setup
    By koi-bito in forum Installation
    Replies: 11
    Last Post: 08-13-2007, 05:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •