Results 1 to 1 of 1

Thread: Active Sync not delivering all mails on iOS5

  1. #1
    Join Date
    Dec 2011
    Posts
    6
    Rep Power
    3

    Default Active Sync not delivering all mails on iOS5

    We're having problems with Active Sync and iOS5 since the last few weeks. It seems that when the mobile connection is bad while checking your emails, not all mails will be synced to the iOS5 device. When you try later with a good connection the sync will not show these old mails. It seems the server already thinks it has delivered the mail to the device and will not do it again. Only if you change something (flag, read/unread) via webclient the email will show on the device.

    This happened a few times in the last week (2 individual users) and its pretty irritating when you check your mails with a good connection and it shows nothing (1 specific case: 2 emails shown on iPhone for this day, in webclient 30+)

    Any suggestions?

    Thanks

    EDIT: Oops, forgot to mention: We're using Network Edition 7.2 since this weekend, but the same problem happened with the previous version.
    Last edited by OWZS; 06-19-2012 at 03:22 AM.

Similar Threads

  1. some of mails are not delivering
    By yogesh2tech in forum Administrators
    Replies: 0
    Last Post: 05-22-2012, 11:14 PM
  2. Replies: 2
    Last Post: 01-07-2012, 11:39 PM
  3. iOS5 fails to sync with ZNE 6.0.9
    By ple in forum Mobility
    Replies: 5
    Last Post: 10-28-2011, 09:56 AM
  4. Replies: 3
    Last Post: 10-19-2011, 01:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •