We are testing zimbra for the first time, 7.02 community version in ubuntu 10.04 64x.
Unfortunately basic actions like sending emails or sharing folder crash the web client and send report error appears.
The most important basic action crashing is Send Email

The user after writing the email presses the send button and:
Zimbra
An unknown error (mail.TRY_AGAIN) has occurred.

Code:
method:	[unknown]
msg:	try again: Unable to connect to the MTA
code:	mail.TRY_AGAIN
detail:	soap:Receiver
trace:	btpool0-205://mail.replaced.com:8089/service/soap/SendMsgRequest:1340978905569:becb208cbf13dd0e
request:	
Body: {
  SendMsgRequest: {
    _jsns: "urn:zimbraMail",
    m: {
      e: [
        0: {
          a: "webmaster@replaced.com",
          add: "1",
          t: "t"
         },
        1: {
          a: "info@replaced.com",
          p: "Info replaced",
          t: "f"
         }
       ],
      idnt: "b776f19a-d380-4010-a65e-522da6c76105",
      mp: [
        0: {
          content: {
            _content: "teste"
           },
          ct: "text/plain"
         }
       ],
      su: {
        _content: "teste"
       }
     },
    suid: 1340978882928
   }
 },
Header: {
  context: {
    _jsns: "urn:zimbra",
    account: {
      _content: "info@replaced.com",
      by: "name"
     },
    authToken: "(removed)",
    session: {
      _content: 1731,
      id: 1731
     },
    userAgent: {
      name: "ZimbraWebClient - GC18 (Linux)",
      version: "7.2.0_GA_2669"
     }
   }
 }
Anyone with these issues.