Results 1 to 3 of 3

Thread: Mail not delivering from some users

Hybrid View

  1. #1
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Question Mail not delivering from some users

    We've got an odd one that I hope the gang can help with.

    I've got 2 users having the same issue. Basically, they aren't receiving mail from certain users. For example, Bob can send an email to both Angie and Brian. Angie gets the mail, but Brian doesn't. I've checked Bob's sent file and he's got both email addresses correct. It's not delivering into their junk or trash folders. And Bob doesn't get any bounce back.

    My second user, Mickey, is having the same issue. Mail is sent to multiple people but he doesn't get his copy.

    Any thoughts?

  2. #2
    Join Date
    May 2008
    Location
    Park City, KS
    Posts
    342
    Rep Power
    7

    Default

    Anyone? Hello?

  3. #3
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    How about an improperly configured filter? I'd check the logs (/var/log/maillog and /opt/zimbra/log/mailbox.log).

Similar Threads

  1. Mail not delivering to one user
    By Jbrabander in forum Administrators
    Replies: 3
    Last Post: 06-19-2012, 08:17 AM
  2. problem delivering mail
    By janiceitit in forum Administrators
    Replies: 12
    Last Post: 03-09-2011, 04:13 AM
  3. Zimbra is not delivering mail to mailboxes
    By michaelkarami in forum Administrators
    Replies: 3
    Last Post: 10-06-2010, 08:36 AM
  4. [SOLVED] Delivering Mail to another LAN mail host.
    By jeffbearer in forum Administrators
    Replies: 3
    Last Post: 04-07-2010, 01:26 PM
  5. [SOLVED] Zimbra server not delivering mail
    By Skidmark in forum Administrators
    Replies: 7
    Last Post: 11-19-2009, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •