I woke up this morning with 5 of my customers in 3 different continents showing high CPU loads for jetty since 00:00:00 UTC. 2 of them have only 5 accounts ! I restarted Zimbra but nothing changes, Jetty goes up again to the same load avg. This is what I see with top (process 10223 is jetty). The other 5 servers (and counting) with the same problem have similar output. The mailbox.log shows nothing abnormal. Any clues ???

All servers are running ZCS NE 7.1.4 on RHEL6.

top - 10:31:52 up 6 days, 49 min, 2 users, load average: 17.59, 18.02, 18.09
Tasks: 310 total, 2 running, 308 sleeping, 0 stopped, 0 zombie
Cpu0 : 26.4%us, 69.2%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 4.4%si, 0.0%st
Cpu1 : 28.0%us, 68.6%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 3.4%si, 0.0%st
Cpu2 : 28.5%us, 68.1%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 3.5%si, 0.0%st
Cpu3 : 42.5%us, 53.4%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 4.1%si, 0.0%st
Cpu4 : 27.7%us, 68.9%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 3.4%si, 0.0%st
Cpu5 : 35.4%us, 63.2%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 1.4%si, 0.0%st
Cpu6 : 30.4%us, 66.3%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 3.3%si, 0.0%st
Cpu7 : 33.0%us, 63.7%sy, 0.0%ni, 0.0%id, 0.0%wa, 0.0%hi, 3.3%si, 0.0%st
Mem: 8176384k total, 4315580k used, 3860804k free, 677332k buffers
Swap: 3999736k total, 13888k used, 3985848k free, 1436244k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
10223 zimbra 20 0 6395m 502m 13m S 489.8 6.3 305:08.96 java
8811 zimbra 20 0 2217m 252m 12m S 117.4 3.2 82:38.36 java
13 root 20 0 0 0 0 S 13.6 0.0 36:30.47 ksoftirqd/3