Results 1 to 6 of 6

Thread: Web client hang / freeze in compose window (new or reply).

  1. #1
    Join Date
    Jan 2011
    Posts
    12
    Rep Power
    4

    Question Web client hang / freeze in compose window (new or reply).

    Hi all

    This is a modified repost of the an issue I posted in the uers forum (link) recently about 2 issues. The one issue is under investigation by the technical team so I am seperating them out.

    We are currently running Version 7.2.0_GA_2669 on Ubuntu 10.04 (64bit) and have been experiencing a significant number of freezes / hangs within the ajax web client when a user is replying to or composing a new email message.

    These freezes have only been occuring since we upgraded from version 7.1.2 to 7.2., the freezes are happening with different client OS (Win XP & Win 7), and different versions of IE (7, 8, & 9).

    We have been doing some testing and discovered that:
    • We do not appear to get issues when using the HTML client.
    • We do not appear to get issues when using firefox as a browser.



    I have run web client within IE using the ?dev=1 command and noticied some entries in the log appearing in red but am not sure of their relevance. I have also looked at the mailbox log but can't see anything obvious.

    I would like to know if:
    • Anyone else is experiencing these or similar issues?
    • Are the entries from the debug log relevant and what do they indicate?
    • Which Zimbra logs should I be looking to review and what entries would perhaps indicate the problem?


    The two dev log entries are attached but with user ID changed

    Thanks in advance.

    Tony
    Attached Files Attached Files

  2. #2
    Join Date
    Jan 2011
    Location
    Jackson, TN
    Posts
    23
    Rep Power
    4

    Default

    We are having the same type of issues. Some users freeze when composing and some freeze at random points.

    I stopped using the Desktop Version so I can see what they were experiencing. I am using Firefox and have not froze while composing but have had issues in other areas. Such as when I tried to click tasks, the client froze and I had to restart the server.

    I have been in contact with support but have so far been unable to help with the situation.

    Have you made any more headway?

  3. #3
    Join Date
    Mar 2006
    Location
    Massachusetts
    Posts
    965
    Rep Power
    10

    Default

    Bug 73712 exists for the problem where the web client "freezes" when composing a message when using IE. Supposedly the issue is solved and there is a patch that is or will shortly be released, but I have yet to see any notification of this patch. The "work around" for this problem is to click in another application and then come back to the IE / Zimbra window.

    There have been no reports of this issue affecting Firefox, so if you are having "freezing" issues with FF, especially if they required a server reboot to fix, then I would suggest that you do some more troubleshooting. Take a look at the server logs, and then search the Zimbra bugzilla to see if anyone else has already reported something similar. If not then open a new bug.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by soxfan View Post
    Bug 73712 exists for the problem where the web client "freezes" when composing a message when using IE. Supposedly the issue is solved and there is a patch that is or will shortly be released, but I have yet to see any notification of this patch.
    The patch (containing that fix) has already been released, it's on the download page.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jan 2011
    Location
    Jackson, TN
    Posts
    23
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    The patch (containing that fix) has already been released, it's on the download page.


    Downloading now and applying after hours today. Thanks for the heads up.

  6. #6
    Join Date
    Nov 2011
    Posts
    19
    Rep Power
    4

    Default

    Hello,
    NTS-NEWB, I was wondering if the freezing problem went way after applying the patch.
    Also, We have users experiencing the problem on Chrome.

Similar Threads

  1. reply-to field in compose e-mail window
    By soba@ukw.edu.pl in forum Administrators
    Replies: 3
    Last Post: 09-09-2011, 07:52 AM
  2. Replies: 0
    Last Post: 05-27-2010, 07:30 AM
  3. Compose in new window URL
    By guarana in forum Administrators
    Replies: 1
    Last Post: 02-02-2010, 06:35 AM
  4. Compose in new window, window doesn't exit
    By Vladimir in forum Administrators
    Replies: 1
    Last Post: 01-19-2009, 12:04 PM
  5. AJAX Client Compose Window Loads Very Slowly
    By sqb in forum Administrators
    Replies: 4
    Last Post: 05-07-2008, 07:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •