(Hi, I am new here. Sorry if I have posted in wrong forum.)

Here goes my problem,

While sending an email I get this error,

Code:
method:	[unknown]
msg:	try again: Unable to connect to the MTA
code:	mail.TRY_AGAIN
detail:	soap:Receiver
trace:	com.zimbra.cs.mailbox.MailServiceException: try again: Unable to connect to the MTA 
ExceptionId:btpool0-3://mail.mycompany.com/service/soap/SendMsgRequest:1342115477144:b390d41bcc28c9b5 Code:mail.TRY_AGAIN at 
com.zimbra.cs.mailbox.MailServiceException.TRY_AGAIN(MailServiceException.java:479) at 
com.zimbra.cs.mailbox.MailSender.sendMimeMessage(MailSender.java:628) at 
... more stacktrace ...
Code:
[zimbra@mail~]$ zmcontrol status
Host mail.mycompany.com
        antispam                Running
        antivirus               Running
        imapproxy               Running
        ldap                    Running
        logger                  Running
        mailbox                 Running
        mta                     Stopped
                postfix is not running
        snmp                    Running
        spell                   Running
        stats                   Running
        zmconfigd               Running
Code:
[zimbra@mail ~]$ tail -f /var/log/zimbra.log
Jul 12 13:44:34 mail zmmailboxdmgr[9370]: status OK
Jul 12 17:45:00 mail postfix/postqueue[9565]: fatal: Queue report unavailable - mail system is down
Jul 12 17:45:30 mail postfix/postqueue[9586]: fatal: Queue report unavailable - mail system is down
Jul 12 13:45:37 mail zmmailboxdmgr[9677]: status requested
Jul 12 13:45:37 mail zmmailboxdmgr[9677]: status OK
Zimbra version : Zimbra 7.1.1_GA_3196 (build 20110527011124)

Thank you.