Results 1 to 4 of 4

Thread: Disable a domain without deleting email?

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    10

    Default Disable a domain without deleting email?

    I have a customer who moved off the zimbra system onto their own Exchange server. I can't send them email anymore because zimbra wants to deliver to their zimbra domain accounts. I'd like to disable their domain so email I send them goes to their new email server but I'd like to preserve their accounts in case they need to get any info out that may have been missed.

    Is there any way to do this? I thought about just renaming the domain but that doesn't appear to be an option.

  2. #2
    Join Date
    Jun 2006
    Location
    Washington DC
    Posts
    124
    Rep Power
    9

    Default

    Just create a bogus domain and move all of those users to that domain and delete the old domain. IE: mydomain.com ---> mydomainold.com so, I would go from joe.smith@mydomain.com to joe.smith@mydomainold.com and then delete the old domain.

    As long as you have removed the old domain, the MTA should be good again.
    Do you host their DNS zone? If so, you need to remove or change that on your DNS(s) as well.

    Scotty

  3. #3
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    10

    Default

    Check out split domain in the wiki

  4. #4
    Join Date
    Feb 2008
    Location
    Hanoi
    Posts
    42
    Rep Power
    7

    Default

    the best way is renaming the domain to an unreal name using zmprov:

    zmprov --ldap rd mydomain.com mydomain-old.com
    Kind Regards,
    Tuan

    Official website: http://www.iwayvietnam.com/
    Weblog: http://blog.iwayvietnam.com/tuanta/
    -----

    Zimbra is the best ever FOSS I've worked with.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. Two email servers in the same domain
    By Marcelo Gonzalez in forum Installation
    Replies: 0
    Last Post: 04-24-2007, 09:59 AM
  3. Error deleting domain
    By hofo in forum Administrators
    Replies: 2
    Last Post: 11-15-2006, 06:54 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •